Search found 21 matches

by GEM
Thu May 12, 2011 5:58 am
Forum: MicroSurvey CAD
Topic: Microsurvey operation in Chrome OS
Replies: 1
Views: 961

Microsurvey operation in Chrome OS

Is Microsurvey CAD going to be compatible with Chrome OS?
by GEM
Tue Mar 25, 2008 10:50 am
Forum: MicroSurvey CAD
Topic: MrSidd
Replies: 7
Views: 3916

MrSidd

Is the MSCAD 2008 compatible with MrSIDD image files?

Thanks
by GEM
Fri Mar 14, 2008 11:29 am
Forum: MicroSurvey CAD
Topic: printing shades of gray?
Replies: 3
Views: 2195

printing shades of gray?

I use MSCAD 2004 and I would like to shade around the perimeter of a lot. Is there a way to do this? I can draw a polyline around the lot set a width to it and a color such as 9. Is there a way to vary the printed density of the polyline so that it is not so dark (black)?
by GEM
Thu Dec 20, 2007 6:16 am
Forum: MicroSurvey CAD
Topic: MSCAD 2008 Lines
Replies: 1
Views: 1462

MSCAD 2008 Lines

Hi, I have been evaluating MSCAD 2008. I drew a line. Then left double click on the line. A dialog box come up with various data- coords, layer, etc. However, the dialog box does not display the length of the line. MSCAD 2004 has this feature, which I use all the time. What is the story? Thanks GEM
by GEM
Mon Nov 19, 2007 10:56 am
Forum: MicroSurvey CAD
Topic: MSCAD Crash
Replies: 3
Views: 1948

MSCAD Crash

I run MSCAD 2004 SP9. I was working on a drawing and something happened to the computer (crash of some description). After reboot, I tried to reload the drawing I was working on. No go. I tried the msd to ms1 and mbk to msd stuff. No go. Then I noticed that there was no flx file. The msj folder appe...
by GEM
Wed Jan 10, 2007 12:18 pm
Forum: MicroSurvey CAD
Topic: MSCAD 2004 text regeneration
Replies: 1
Views: 1469

MSCAD 2004 text regeneration

Can you tell me why, just recently, the text regeneration doesn't occur when the text is changed? I have to perform a regeneration to see/get the revised text output. Thanks.

gem
by GEM
Fri Sep 01, 2006 12:24 pm
Forum: MicroSurvey CAD
Topic: Lost Data on DC Upload
Replies: 5
Views: 2818

Lost Data during Nikon instrument upload

I have checked the Nikon manual and electronic version manual and I can not find any provision to determine which software is actually on the Nikon instrument. I have checked with TDS/Nikon and they say use Nikon's transfer software . I'll be disappointed if I have to buy additional software since I...
by GEM
Fri Sep 01, 2006 6:00 am
Forum: MicroSurvey CAD
Topic: Lost Data on DC Upload
Replies: 5
Views: 2818

lost data collector data

I checked the baud transfer rate as suggested. However, the rate was already set to 1200. I checked the data file and it appeared fine, but upon transfer from MSCAD to the Nikon DTM 522 gun, north coords were lost. This time, it appears that more points have lost north coords. Is there another trans...
by GEM
Fri Aug 25, 2006 7:24 am
Forum: MicroSurvey CAD
Topic: Lost Data on DC Upload
Replies: 5
Views: 2818

Lost Data on DC Upload

I run MSCAD 2004 and have some trouble with lost data during DC uploads. I use the onboard data collection on a Nikon DTM 522. I have noticed that I sometimes lose data (such northings) on the upload to the gun. I have checked the upload files and they look ok (have all the data). Just the other day...
by GEM
Mon Jan 02, 2006 10:34 am
Forum: MicroSurvey CAD
Topic: Paper SPace Plot view
Replies: 1
Views: 1379

Paper SPace Plot view

I have played with this issue for a while and can't figure out how to do it. I want to change the rotation of the model space data/info in the paperspace view to better fit the size of the paper. Can you tell me how to do it? Thanks.
by GEM
Mon Jul 11, 2005 1:00 pm
Forum: MicroSurvey CAD
Topic: LAT/LONG ASCII Export
Replies: 1
Views: 1424

LAT/LONG ASCII Export

I want to export an ASCII lat/long file but seem to being doing somtething wrong. The cogo database is in N/E. The routine goes through but gives me a warning that the cogo file is not in lat/long format. What am I doing wrong? Thanks.

GEM
by GEM
Thu Jun 30, 2005 10:33 am
Forum: MicroSurvey CAD
Topic: DWG FILE OPENING
Replies: 1
Views: 1462

DWG FILE OPENING

I was sent a dwg file that I opened in MSCAD2004. Most of the data displayed properly. However, at least two layers containing contours will not display. I can see the data in ACAD2004 LT but can't in MSCAD. Any ideas?

Thanks GEM
by GEM
Mon Jun 20, 2005 5:51 am
Forum: MicroSurvey CAD
Topic: Plotting Issue
Replies: 1
Views: 1477

Plotting Issue

I have come across a problem plotting a particular sheet of a design I am working on. There are six sheets in the design with only 2 of the sheets having view ports. The first sheet with a view port plotted ok. However, the 2nd sheet has a large heavy dark swath of dense printing across a portion of...
by GEM
Wed Jun 08, 2005 11:50 am
Forum: MicroSurvey CAD
Topic: Nikon 522 downloading issue
Replies: 7
Views: 4306

Nikon downloading

I redownloaded the 2 raw date files and re-cordinated the trav/shots and the points imported correctly. I am not sure what I did differently but worked. Thanks for the assistance.

GEM
by GEM
Tue Jun 07, 2005 8:44 am
Forum: MicroSurvey CAD
Topic: Nikon 522 downloading issue
Replies: 7
Views: 4306

Nikon downloading

I appreciate your assistance in this matter, but I beg to differ with you regarding the chance to spec the x,y,z, format at or before importing the file into MSCAD. After clicking the read data file option, the following takes palce: 1. important toggle check dialog appears (no option to change x,y,...
by GEM
Mon Jun 06, 2005 12:23 pm
Forum: MicroSurvey CAD
Topic: Nikon 522 downloading issue
Replies: 7
Views: 4306

nikon donwload

I check for the x,y,z, / N,E format at the "data collector download" menu and it didn't ask for the format. I followed the propmpts for the download up to the "start download now" icon (I didn't go further becasue I don't have the gun hooked up). However, I did not recieve a prompt for the x,y, z / ...
by GEM
Mon Jun 06, 2005 8:22 am
Forum: MicroSurvey CAD
Topic: Nikon 522 downloading issue
Replies: 7
Views: 4306

Nikon 522 downloading issue

I have a Nikon 522 that I want to download data into MSCAD. The issue that am having is that it seems that when the data is downloaded from the Nikon, the format is changed from N,E to E, N. So when I inport into an existing coord file, the points are incorrect because of the E,N format. The issuse ...
by GEM
Tue May 24, 2005 10:35 am
Forum: MicroSurvey CAD
Topic: Layout view outline (not) plotting
Replies: 2
Views: 1660

Layout view outline (not) plotting

I looked at the forum listings going back over a year and I didn't see a question regarding this issue. How can I get the layout view outline rectangle/box not to plot? In ACAD you are able to move the outline to another layer that you shut off. Then the layout outline doesn't plot in paper space. A...
by GEM
Fri May 20, 2005 8:35 am
Forum: MicroSurvey CAD
Topic: Lat/Long Inmport
Replies: 1
Views: 1532

Lat/Long Inmport

I seem to be doing something wrong in my attempt to import an ascii file of lat/long points. I get an error mesaage that the points database is not in Lat/Long format. I cant' find how to change the format for Lat/Long. Any help will be appreciated. Thanks.
by GEM
Tue May 17, 2005 6:38 am
Forum: MicroSurvey CAD
Topic: TLMODE
Replies: 3
Views: 2019

TLMODE

I appreciate your review of this issue. I was able to proceed before I saw your post using a technique similar to what you described. I am somewhat sure that I was not in layout mode when I did the cogo input for the underlying data. Wouldn't this be that case since all the data scaled correctly to ...
by GEM
Mon May 16, 2005 9:13 am
Forum: MicroSurvey CAD
Topic: TLMODE
Replies: 3
Views: 2019

TLMODE

It appears that layout view and model view have become switched in one of my files. All model info is displayed in the layout view, but all the linework and text are scaling correctly. When I change to model space, my title sheet displays. When I try to create a layout view port, a window opens that...