MicroSurvey STAR*NET 7.2.2 Update

Discussion of STAR*NET related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
necanena
Posts: 3
Joined: Sun Mar 11, 2012 7:58 am

MicroSurvey STAR*NET 7.2.2 Update

Post by necanena » Sat Apr 20, 2013 5:35 am

Hi

When I install MicroSurvey StarNet v7.2.2.7 (Trial) on Windows XP, and start him, next message is apear:

C:\Program Files\MicroSurvey\StarNet V7\StarNet.exe
This application has failed to start because the application configuration is incorrect.
Reinstalling the application may fix this problem.

By deinstalling, deleting remaining folders, and again installing, same above message is apear.
Inside Windows XP was already instaled: Microsoft .NET Framewok 2.0 SP2
Microsoft .NET Framewok 3.0 SP2
Microsoft .NET Framewok 3.5 SP1

-On another computer with Windows 7 where was already installed .NET Framework 4, StarNet v7.2.2.7 working well.
-On another computer with Windows 8, after ask me during installation to download and install .NET Framework 2.0 (3.5), StarNet v7.2.2.7 working well.

This problem I don' have with Windos XP & StarNet v7.2.0.21 (which I buy from you last year).

MY QUESTION IS: Can StarNet v7.2.2.7 work with Windows XP, on not. If yes, then how ?

Thank you and best regards,
Zoran Mihajlovic

User avatar
Brian Sloman
Product Manager
Posts: 407
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Re: MicroSurvey STAR*NET 7.2.2 Update

Post by Brian Sloman » Mon Apr 22, 2013 9:58 am

Hi Zoran,
Yes - STAR*NET 7.2.2.7 should work fine on Windows XP. I would recommend submitting a technical support ticket about this, and one of our support reps can help you figure out what is happening.
Brian Sloman
Development Manager
MicroSurvey Software Inc.

Post Reply