RTk Staking Not able to Zoom

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

RTk Staking Not able to Zoom

Postby surveyjoe » Tue Jan 31, 2006 5:49 pm

I was staking with FG2006 2.0.3 today in RTK mode (fixed solution).

The scale bar showed a scale of about 150ft.

I tried to zoom window and the zoom box appears for about half a second then disappears. I then tried a zoom +- and that also appears for about a half second. I also tried to pan and that didn'y work either.

It seems the 1 second update rate cancels the zoom and pan functions while staking points.

Is there a way to fix this?

Posts: 33
Joined: Tue Nov 15, 2005 10:41 pm

Postby Jason Poitras » Wed Feb 01, 2006 10:35 am


I did some testing today and I can not reproduce the problem you are describing. What happens if you turn on the pan button, but instead of tapping on the screen to pan, you use your arrow keys on your keyboard?
Jason Poitras
General Manager
[email protected]
User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Postby surveyjoe » Wed Feb 01, 2006 7:01 pm

I just tried the same procedure with the RTK Demo Mode on my Ipaq.

The program works like it should on the Ipaq.

It seems the zoom window, zoom+- and pan problems only happen on my Ranger 200C.
Posts: 33
Joined: Tue Nov 15, 2005 10:41 pm

Return to FieldGenius

Who is online

Users browsing this forum: No registered users and 2 guests