AutoSyncing

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

AutoSyncing

Postby jmahun » Mon Apr 10, 2006 7:03 am

I can AutoSync fine between the Tracker and a serial port on a desktop computer. My laptop, however, only has parallel and USB ports. I've a serial to USB cable but have been unable to get the Tracker to communicate to the laptop. Is there a way to do this?
jmahun
 
Posts: 55
Joined: Tue Mar 25, 2003 4:48 pm

Postby Jason Poitras » Mon Apr 10, 2006 3:48 pm

The most important thing is to find out what COM port was assigned to it. If you open your Device Manager for your computer, under the Ports section you should find some information about the adapter you've plugged into your computer.

You will see something like: USB-to-Serial Comm Port (COM 9). This would mean you need to set ActiveSync to look at COM 9 on the computer. You do not need to adjust the baud rate or serial settings, leave these alone.

Getting these types of adapters to work can be a real pain in the butt. Some work better than others and we've found that the Hawking USB to Serial adapter works 95% of the time.

I hope this helps.
Jason Poitras
General Manager
[email protected]
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada


Return to FieldGenius

Who is online

Users browsing this forum: No registered users and 1 guest

cron