trying to link

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

trying to link

Postby geoid » Sun Nov 23, 2008 4:08 pm

Hi everyone!
My problem has to do with linking field genius (version 2006) to an IBM laptop which uses a windows XP OS. WE have a cable which links our unit to the laptop via a USB port but we can't get activesync to see our handheld unit.

please help
geoid
 
Posts: 1
Joined: Fri Nov 21, 2008 4:43 pm

Postby saltitone » Sun Nov 23, 2008 7:37 pm

Have you tried booting the IBM with your handheld connected to it? It seems that USB devices are not always deteced without booting.

sal
saltitone
 
Posts: 31
Joined: Wed Aug 20, 2008 12:46 pm
Location: Tulsa, OK

Postby Jason Poitras » Sun Nov 23, 2008 9:35 pm

Mr Geoid,

Are you using a USB to Serial converter to connect the data collector to your computer? If you are, most problems with ActiveSync have to do with specifying the correct COM port for the serial converter. The COM port will be assigned automatically by the computer and there are two approaches to getting it to works.

1) In the settings in ActiveSync, you can choose different COM Ports and usually only those available will be listed. More times than not, USB converters will be listed as COM 3 or higher.

2) The proper way is to figure out what COM port to use. On your computer, you can use the Device Manager to see what COM port is assigned to the USB converter. Easiest way to open it is to right-click on the My Computer icon on your desktop, and select Manage from the menu. On the Computer Management screen, select Device Manager. On the right you will see "Ports (COM & LPT), expand this to see what COM port is assigned to the USB converter. Make sure ActiveSync is set to match.

Hope this helps.
Jason Poitras
General Manager
[email protected]
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada


Return to FieldGenius

Who is online

Users browsing this forum: No registered users and 2 guests

cron