[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - FG2004 1.0.6 and the Recon CE.NET

FG2004 1.0.6 and the Recon CE.NET

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

FG2004 1.0.6 and the Recon CE.NET

Postby Guest » Tue Aug 10, 2004 8:37 pm

Hi Guys

I downloaded Fieldgenius 2004 1.0.6 this evening. When I install Fieldgenius to my Recon CE.NET from the storage card (64mb), the installation goes fine. When I double-tap the FG2004 Icon, the program does not run. The Recon tells me that Fieldgenius2004 executable can not be found.

I am using the same procedures to install FG2004 that I used for versions 1.0.4 and 1.0.5.

I have uninstalled the previous versions of FG2004 before installing the lastest 1.0.6 version.

Could you please try installing FG2004 1.0.6 on a Recon CE.NET 4.1.9 and tell me if it runs correctly for you.

I also uninstalled version 1.0.6 after it did not run and re-installed version 1.0.5

Version 1.0.5 runs great with no problems. I have repeated the 1.0.6 install/un-install 3 times and it still does not work.

Currently, 1.0.5 runs great even after the 1.0.6 uninstall

Thanks

John
Guest
 

Postby Darcy Detlor » Wed Aug 11, 2004 7:47 am

Hi John,

It sounds like the shortcut on the desktop is the problem.

Can you try going to the Storage Card and running FieldGenius.exe?
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com
User avatar
Darcy Detlor
Site Admin
 
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Postby Guest » Wed Aug 11, 2004 9:18 am

Hi Darcy,

I don't believe the "shortcut" on the desktop is the problem.

The Recon CE.NET does not install the program to the storage card. Hence, there is no "fieldgenius.exe" to run from the storage card.

A clean install of Fieldgenius 2004 (on the Recon CE.NET) installs to a directory called......
"microsurvey fieldgenius\programs\".

If I un-install FG2004 1.0.5 and then install FG2004 1.0.6, the program will not run whether I use the desktop icon or double-click the fieldgenius.exe located in the above mentioned directory. It gives an error message saying that the fieldgenius.exe is missing or a component file/library is missing.

HOWEVER....... if I manualy remove the program thru control panel and delete all fieldgenius directories, I can get 1.0.6 to run by doing the following:

Re-install FG2004 1.0.5 and then install FG2004 1.0.6, but the 1.0.6 does not install to the "microsurvey fieldgenius\programs" directory.

Version 1.0.6 creates a new directory named "microsurvey fieldgenius\microsurvey fieldgenius\programs" (yes, I typed that correctly).

What it comes down too is, there is now 2 different files named "fieldgenius.exe" on my Recon CE.NET.

The 1.0.5 version of FG2004 is located in "microsurvey fieldgenius\programs"

The 1.0.6 version of FG2004 is located in "microsurvey fieldgenius\microsurvey fieldgenius\programs"

The desktop icon changes to point to the 1.0.6 version.

Thanks

John
Guest
 

Postby Darcy Detlor » Wed Aug 11, 2004 10:05 am

Hi John,

We do not have a Recon.net in the office at the moment, so I am working from memory. Does the Recon.net version have a compact flash card in it that is called "Storage Card". The program should be installed there.

Are you installing the program by copying the "FieldGeniusRecon.cab" file to the Storage Card and then double tapping it?

It should by default store the program there.

Do you have a high speed internet connection? I can hook up to your machine and fix it on-line. It is like I am sitting in your office helping you out. Call me.
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com
User avatar
Darcy Detlor
Site Admin
 
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Postby Guest » Wed Aug 11, 2004 3:21 pm

The Recon.NET does have a 64mb compact flash card that is designated as "storage card". When FG2004 installs, it does not install to the storage card. FG2004 installs to the Recon internal "hard drive" also known as "my computer"

Here is what I did.

I used activesync to copy the "fieldgenius.cab" file to the storage card.

I then open the Recon windows explorer and double tap on the "cab" file to start the installation process.

Fieldgenius defaults to install to the "hard drive" of the recon. It does NOT install to the storage card. If FG2004 1.0.5 is already installed, the 1.0.6 "update" works fine. As I was saying, the 1.0.6 installs to the "hard drive" microsurvey fieldgenius\microsurvey fieldgenius\programs directory. If 1.0.5 is not installed then 1.0.6 installs to microsurvey fieldgenius\programs.

If 1.0.5 is not already installed, 1.0.6 does not work NO MATTER WHAT OR WHERE I install it.

Thanks

John
Guest
 

More Clues and a new version

Postby Darcy Detlor » Wed Aug 11, 2004 3:40 pm

Hi John,

Thank you for the extra information. The fact that you can install on top of 1.0.5 and it works tells us something.

The fact that it tries to install to someplace other than Storage Card tells us something.

Using these clues I have built a new install. This install has two extra items added to it that we did not think were necessary. It seems that TDS decided not to include some of the items necessary to run generally developed Windows software, so we added MFC300CE.DLL and OLECE300.DLL to the install. This may correct the missing items message you are getting.

The new install is at Please let me know if this one tries to install to \Storage Card.

If you have 1.0.6 running on top of 1.0.5 and do not wish to test this out, then do not worry. The 1.0.6 version update replaces the main executable and very little else changes. If you go to the main screen and choose "About FieldGenius" and it has 1.0.6 at the top, then you are running the latest version.
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com
User avatar
Darcy Detlor
Site Admin
 
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Postby Guest » Wed Aug 11, 2004 5:54 pm

Thanks Darcy,

You guys are great.

John

How about another request that I have.

When I try to configure FG2004 to work with my Radian base unit and communicate with my Radian IS rover, they can only communicate by using CMR. However, CMR makes the Radian base unit no longer connect to my PC unless I tell FG2004 to disconnect from the Radian base unit.

If you would provide the option to choose RTCM 2.1 when configuring the Radian IS rover OR make it to where RTCM 2.2 will work with the OLDER Radian base units, then the not connecting with the PC problem will go away.

Also, Sokkia ships the Radian base units with the 600 antenna. You do not allow that option when configuring the antenna model for the Radian.

On the other hand........ you do allow me the option to choose the 600 antenna when configuring the Radian IS rover. Now for the $60,000 question...........

Why would you give me the option to choose the 600 antenna for the Radian IS when the GPS unit has a built-in antenna. Also, keep in mind that there is NOWHERE to plug in the 600 antenna to the Radian IS!!!!! There are 2 ports on the Radian IS unit. COM1 is for the Radio and COM2 is for the data collector. There is no other port for an antenna to connect too.

It would seem to me that moving the 600 antenna from the Radian IS configuration to the Radian configuration should not be that big of a problem. Or is it?

Thanks

John
Guest
 

Postby Darcy Detlor » Wed Aug 11, 2004 7:32 pm

Hi there,

I need to discuss these with our programming team next week. We will continue to fine tune this product to sort out issues like this.

These are not difficult programming problems, they all just take time. :)
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com
User avatar
Darcy Detlor
Site Admin
 
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Postby Guest » Thu Aug 12, 2004 2:09 am

Thanks Darcy.

Microsurvey Fieldgenius support is the best I have ever seen from anyone.

All of you show so much patience with all of us.

Thank you

John
Guest
 


Return to FieldGenius

Who is online

Users browsing this forum: No registered users and 2 guests