Default Setting

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
CHRIS L
Posts: 94
Joined: Wed Aug 27, 2003 8:45 am
Location: ILLINOIS

Default Setting

Post by CHRIS L » Fri Jun 17, 2005 11:15 am

Hello
Using the new FG and can not get the default setting after establishing a new project to save my preferences. I hit save and it goes through the screen that all setting will be saved for future projects, but when you open a nother new project it kicks it back to the original setting. Also, is there a way to "when storing a new point after starting a new project to get it to automatically start at 1 instead of 100

Thanks
Chris.

P.S. the new version currently working great with the new Allegro CX

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada
Contact:

Post by Jason Poitras » Mon Jun 20, 2005 12:05 pm

Hi Chris,

Most of the settings you're refering to are stored in a file named msurvey.ini. This file is located in Programs directory.

If you copy it to your desktop and open it with Notepad you will see the section where you can define the default coordinates for new projects. As for the other settings, could you specify which ones are not being saved correctly?

Also if you want, email me your msurvey.ini file and I'll take a look at it.
Jason Poitras
General Manager
jason.poitras@microsurvey.com

CHRIS L
Posts: 94
Joined: Wed Aug 27, 2003 8:45 am
Location: ILLINOIS

Post by CHRIS L » Tue Jun 21, 2005 12:39 pm

Jason
Basically the only thing that isn't saving is the Direction display which keeps kicking back to North AZ when I set it to Bearings. The Direction imput seems to be staying at Bearings

chris

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada
Contact:

Post by Jason Poitras » Fri Jun 24, 2005 10:50 am

This is a bug, but it has been fixed and will be availble in Version 1.3.
Jason Poitras
General Manager
jason.poitras@microsurvey.com

CHRIS L
Posts: 94
Joined: Wed Aug 27, 2003 8:45 am
Location: ILLINOIS

Post by CHRIS L » Mon Jun 27, 2005 12:21 pm

thanks alot guys.....We'll update when its available!!!!

lk2064
Posts: 26
Joined: Tue Feb 15, 2005 5:19 pm

Post by lk2064 » Tue Jul 12, 2005 6:57 am

yeah i have the same prob, keeps going back to N Az, but the info here helped me reset my default northing and easting, and starting point, i had tried everything but couldn't get it, but all is well now, thanx

Post Reply