Auto Site Design Window

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
relslip
Posts: 2
Joined: Thu Mar 02, 2006 7:22 am
Location: Everett, WA

Auto Site Design Window

Post by relslip » Thu Mar 02, 2006 7:32 am

Greetings:

I am running Microsurvey CAD 2005, SP 1.2.

The Auto Site Design dialog window does not show or allow text in the various slots. Most notably, the slopes.

I've tried changing montor resolution, etc. The other dialog boxes all work. What is different about the Auto Site Design?

Robert Elslip, PE
Everett, WA

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Thu Mar 02, 2006 7:46 am

There should be nothing different or unique with this dialog compared to any others. I have worked with a client in CA with the AutoSite design, several times in the last couple of weeks and it has worked for both of us.

There must be something corrupt with the dialog on your system. I would probably suggest that you reinstall the program with the Repair option (when prompted), to see if that corrects the issue.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

relslip
Posts: 2
Joined: Thu Mar 02, 2006 7:22 am
Location: Everett, WA

Fix Found

Post by relslip » Fri Mar 10, 2006 8:52 am

The problem arises when using large fonts. Apparently this dialog box is older and doesn't anticipate larger fonts.

The dialog box DOES work with 120% fonts however. This is probably the best workaround until a fix arrives.

:D

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Thu Mar 23, 2006 1:34 pm

We found that we have dialog boxes created in two different languages. Once works fine - the other reacts as you described. It will take time to rewrite them all to the newer language - but it is now on our list of things to do!

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Post Reply