Microsurvey CAD 2005 SP1.3 freezing on start...

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Microsurvey CAD 2005 SP1.3 freezing on start...

Postby SPollard » Wed Jun 07, 2006 2:25 pm

Hi, i've just recently installed Microsurvey CAD 2005 and on June 02/06 it was working fine in the demo mode. with 10 days left. Then without being used it stopped working on June 05/06 with 7 days left on the demo. I am running this on a dell inspiron 9300 notebook. Recently my company has purchased a new version of the software with the SP1.3, and trying to upgrade to this does not solve the problem. As soon as the program starts it shows the title bar and the menu's and then stops responding. any ideas? Thanks.

Stephen Pollard
SPollard
 
Posts: 1
Joined: Wed Jun 07, 2006 11:57 am

Postby Brian Sloman » Wed Jun 07, 2006 3:44 pm

Try opening up the file C:\Program Files\MicroSurvey\MSCAD2005\mscad\X99.dat with a text editor such as Notepad, and look for a line that says "HIDE_EVR_FG_TYPES=" and if there is nothing after the = then just add 2 dashes, so it says "HIDE_EVR_FG_TYPES=--" then try starting the program again.

This can be caused by pressing the "Unselect All" button in the FG/TDS Record Filter screen in the Active Traverse Editor.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest