[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - having a problem re-starting program

having a problem re-starting program

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

having a problem re-starting program

Postby steve » Wed Sep 06, 2006 2:37 pm

hey guys, i need some help. i was using mscad 2005 sp1.3 on my laptop all day today without any problems. just to let you know, i have not yet encountered any crashes using this on my laptop since i started using it in full about 5 months ago.

the only things that i can remember doing for the first time today are:

i ran the "psltscale" command and set it to "off".

i renamed the keyboard command "ctrl+P" to "multi_perpendicular_ties" using the customize command in the cad tool menu.
the new command works fine.

i created a data collector file, saved the file & exited the program. as usual, i saved the filed to the server.

i then had to use the program again about 5 minutes later, and now it will not run.

it starts: it shows the flash screen with the surveyor at the instrument, the first two bars accross the top of the screen are displayed and then it stops. the top bar says "microsurvey cad 2005 sp1.3 [drawing1]. (i have not seen the wording [drawing1] before}

when i click the "x" to close, the error message says the program is not responding.

i can run the program and open the file on the my desktop computer. it seems that something has happened to my copy of the program on my laptop.

any ideas? is there a way to go back to prior settings, if that is indeed the problem? any help would be greatly appreciated.

thanks
steve
 
Posts: 16
Joined: Mon Nov 18, 2002 9:03 am
Location: haddon heights, new jersey

Postby Glen Cameron » Wed Sep 06, 2006 6:34 pm

It sounds like the same problem that the solution in the following thread solved:

Check it out and let me know if it works or not.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby steve » Thu Sep 07, 2006 10:58 am

thanks. it worked. any thoughts as to what happened?
steve
 
Posts: 16
Joined: Mon Nov 18, 2002 9:03 am
Location: haddon heights, new jersey

Postby Glen Cameron » Thu Sep 07, 2006 12:13 pm

As the link mentioned: This can be caused by pressing the "Unselect All" button in the FG/TDS Record Filter screen in the Active Traverse Editor.

Other than that, I do not know of another way it can happen (although there may be another way we have not found as yet :lol: )

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby fjt_aus » Fri Oct 27, 2006 8:59 pm

I have had the exact same problem for ages now (since installation actually) and have only just come across this post. Microsurvey seems to fire up just fine until the command line shows Loading modeling Lisp, Please wait..... then the windows "program not responding" dialog pops up and everything shuts down when I click "do not report".

I have read the above link but my x99.dat file does not have the text in it that was mentioned.

This problem always (and only) occurs when I try to re-start Microsurvey very soon after closing it down. For example: I finish working on one job, close microsurvey and send an email, then I try to restart Microsurvey to begin a new job. Program crashes. I try again ... crashes. etc etc

I find that if I don't try to restart Microsurvey too soon after closing (ie. send emails, have a cuppa, scratch something...) then I don't have any problem. Of course I can (and do) work around this by leaving Microsurvey open all the time.

This is not a huge problem for me but I thought you might be interested in my version of it.

For the record I am up to date with SP 1.3
fjt_aus
 
Posts: 32
Joined: Fri Oct 27, 2006 8:24 pm
Location: South Australia


Return to MicroSurvey CAD

Who is online

Users browsing this forum: Exabot [Bot] and 2 guests