[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - After installing sp1.3 MSCAD 2005 Premium will not launch

After installing sp1.3 MSCAD 2005 Premium will not launch

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

After installing sp1.3 MSCAD 2005 Premium will not launch

Postby Stewart, Weir » Fri Oct 20, 2006 10:17 am

Hello,

I re-installed MSCAD 2005 Premium onto a Dell laptop. After applying each sp hotfix I restarted the laptop and launched MSCAD. However, after installing sp1.3hotfix MSCAD will not launch. When I double click on the desktop icon or clicking on the .exe in the program files the hour glass flashes then disappears. I've tried a sp1.3 repair, uninstalling sp1.3 and then re-installing, still nothing.

In the x99.dat file I noticed that the Hide_evr_fg-types=-- was missing, so I added it. Still nothing.

Any suggestions are most welcomed as i do not want to uninstall and reinstall all of Mscad Premium.

Thanks
Stewart, Weir
 
Posts: 3
Joined: Mon Sep 18, 2006 10:04 am
Location: Sherwood Park, Alberta

Postby Glen Cameron » Fri Oct 20, 2006 10:40 am

If you uninstall SP#1.3 and reinstall SP#1.2, will the program run?

Can you download SP#1.3 again as your copy may have a problem, and then reinstall it after uninstalling the previous SP#1.3.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

After installing sp1.3 MSCAD 2005 Premium will not launch

Postby Stewart, Weir » Fri Oct 20, 2006 11:39 am

Thanks for the quick response!

I tried your suggestion, uninstall sp1.3, re-install sp1.2. After installing sp1.2 the application still does not launch. I did download sp1.3 and applied it, still nothing.

Please confirm if I require the Hide_evr_fg-types=-- line in the X99.dat file?

Thanks

Colleen
Stewart, Weir
 
Posts: 3
Joined: Mon Sep 18, 2006 10:04 am
Location: Sherwood Park, Alberta

Postby Glen Cameron » Fri Oct 20, 2006 12:00 pm

Something has gotten messed up for sure. I think it would probably be best to uninstall everything related to MSCAD2005 and start fresh. I would install from a current CD that contains all patches, so you only have 1 thing to install. If you do not have a current CD then you can download the entire program via our web-site under the Prodcuts section (as if you were just getting a demo for the first time). You can also request a new CD be mailed to you, if you wish, by contacting your sales rep in our head office.

To answer your question directly, that line does not need to be in the X99.DAT file.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests