PEN STYLE TABLE SETTINGS WILL NOT APPLY WHEN PRINTING

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
cceci
Posts: 6
Joined: Tue Nov 29, 2005 12:57 pm

PEN STYLE TABLE SETTINGS WILL NOT APPLY WHEN PRINTING

Post by cceci » Wed Oct 25, 2006 1:24 pm

I have a pen style file saved to print all colors in black. Sometimes when I attempt to print, the pen styles are not applied to the document. So, in the print preview, it still shows all of the lines in their layer color. When I print, it prints the lines in the grayscale of what their color is. Most of the time, however, When I apply the above mentioned pen style, it will show all of the lines in black and to their respective linewidths, and prints that way as well. It appears that Micsrosurvey CAD will not let the pen style attributes be applied sometimes.

Vincent Popish
Posts: 129
Joined: Thu Nov 14, 2002 11:24 am
Location: Grand Junction, CO

Post by Vincent Popish » Wed Oct 25, 2006 2:50 pm

What type of printer are you printing to? For some printers you have to use monochrome, or change the actual plotter setting to print in black and ignore the colors.
Vince Popish

User avatar
Brian Sloman
Product Manager
Posts: 407
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Wed Oct 25, 2006 3:49 pm

At the top of the Print dialog, also make sure that the "Use Settings:" option is set to "Current Layout" and not "Previous Print" otherwise your print settings such as the CTB file may not be applied.

cceci
Posts: 6
Joined: Tue Nov 29, 2005 12:57 pm

Post by cceci » Mon Oct 30, 2006 10:55 am

I think my problem was exactly what Brian had replied. It works for now. I had discovered the issue that Vincent is referring to when using MSCAD 2002 a few years ago. Making all colors black and changing their linewidths works very well, especially when printing to an HP Laserjet 2420.

Thanks for the help!

Post Reply