[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - Lost Toolbars

Lost Toolbars

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Lost Toolbars

Postby C.M.German » Sun Nov 19, 2006 10:36 am

I just reinstalled MSCAD 2005 on a new machine after a crash on the old one. Pulled it up and it looked fine. Transferred some drawing files from backup and reopened the new installation. Tried to manipulate the toolbars and lost all of them. Help! How can I get the standard toolbars back. The pulldowns are all there but no toolbars. Won't let me right click to pull them down either. Tried reset on the customize dialog window, nothing. TIA

C.M.German
C.M.German
 
Posts: 8
Joined: Sat Jan 18, 2003 9:24 am

Toolbars

Postby C.M.German » Sun Nov 19, 2006 10:59 am

OK I got them reset... now for the layer bar that was showing all the attributes of the current layer....
C.M.German
 
Posts: 8
Joined: Sat Jan 18, 2003 9:24 am

Postby Glen Cameron » Mon Nov 20, 2006 6:29 am

Did you get things going finally, or do you still need some assistance?

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby C.M.German » Thu Nov 23, 2006 12:57 pm

I'm going ok but the entity bar that shows my layer is not giving me all the buttons. I can send you a print screen if you like. or you can come look for yourself.... it's about 60 degrees F and sunshine here!

CM
C.M.German
 
Posts: 8
Joined: Sat Jan 18, 2003 9:24 am

Postby Glen Cameron » Thu Nov 23, 2006 1:14 pm

A couple of things to check/try:
1) Type in the command OPTIONS (or find it inder the CAD Tools menu. Check the Experience Level and if it is set to anything other than Advanced, then change it to Advanced (and don't change it to anything else).

2) Being you have already tried the Customize toolbars, this probably won't help at this time.

3) Have you created any Profiles by chance? If so then this may be part of the problem being there is a known bug in there (do not use Profiles, in the Options command). Step 4 will solve this.

4) As a last resort we can reset the program to use the factory defaults, which resets all toolbars, profiles and menus. To do so, Exit MSCAD, go to the Windows Start button up to Run and type in the command REGEDIT and delete this key: HKEY_CURRENT_USER\Software\MicroSurvey\MSCAD2005 then exit Regedit. When you restart MSCAD 2005 you will get a message about setting the default paths, etc. - then it should be fine again. (if you are uncomfortable with this, please phone us for help!)

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby C.M.German » Sat Nov 25, 2006 8:50 am

Right now, it's not a big concern. I've done everything but reset and when I get to that point I've no problem doing just that. I'll continue working with the missing button display for now. Thanks, Glen!

CM
C.M.German
 
Posts: 8
Joined: Sat Jan 18, 2003 9:24 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 4 guests

cron