Windows Vista Capatibility

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Windows Vista Capatibility

Postby rwhatman » Wed Jul 04, 2007 7:52 am

All versions of our software up to and including MSCAD 2005, inCAD 2006, FieldGenius 2007, MapScenes 2006, Evidence Recorder 4.0, and OfficeSync are not certified to be compatible with Windows Vista. We do not officially support the Windows Vista operating system, and we do not guarantee that our software will work using the Windows Vista Compatibility Mode.

I found this link and I wish you had just spelled it and not hide it in a Link.

We are trying a new Laptop with Vista. We had plan to move one of are lienced copies to it.

The program does work on Vista, but there are a number of Internal error
messages on start up.

Is there a work around for errors.
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Vista compatability

Postby John Gallagher » Thu Jul 05, 2007 3:06 am

Go to Control Panel-->Programs-->Programs and Features and click on the use an older program with this version of Windows.
Choose "I want to choose fro a list of programs" when the list comes up,pick MSCAD and set it for XP compatibility and check of run as administrator.
I found that this eliminated the startup errors,but some aspects of the program still didn't work very well (e.g. Some buttons on my custom tool bars had to be reset while others worked fine).
This should tide you over till the next version.
Hope this helped.
John Gallagher
John Gallagher
Posts: 64
Joined: Fri Nov 08, 2002 1:35 pm
Location: Long Island New York

Return to MicroSurvey CAD

Who is online

Users browsing this forum: Bing [Bot] and 1 guest