USB KEY - SP1

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

USB KEY - SP1

Postby Richard Sands » Sun Dec 30, 2007 7:56 pm

I downloaded SP1 and Licence Manager as per instructions.
I installed SP1 and as expected 2008 would not function normally with old key.
I went to install the new version of license manager and it said something about not finding a file in Documents and Settings and spat the dummy.
I hunted around and couldn't locate it manually so gave up. I then opened License Manager which was already installed (Nov 2007) and let it sort the USB key which it did, and thankfully its fully functional.
Not sure what the new version of License Manager was trying to do.
I am on XP Pro.
A warning to those who customise your Toolbars. On loading SP1 and on first start of 2008SP1 it says something about 'the new SP having new menus & toolbars and need to be reset' - and are given the option to load or ignore.
Its all too easy to breeze through the setup and open new version and miss something and then lose previously unsaved customisation.

I also find at times where the key is doubled up against another USB device and that cord gets wriggled then the USB Key can quit which is very exciting in the middle of a job. I now keep the USB key as far away from any other devices. This isn't always possible on a laptop though.
My musings, on the last day of 2007.
regards, Richard
Richard Sands
 
Posts: 424
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest

cron