Mouse Snapping to Wrong Object

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
tbunker
Posts: 7
Joined: Mon Feb 06, 2006 6:11 am

Mouse Snapping to Wrong Object

Post by tbunker » Mon Sep 15, 2008 6:06 am

Having a problem today with my mouse snapping objects away from the cursor/pointer. Entity snaps are turned off. This happens in several different drawings, tried rebooting to no avail. The mouse works within same drawings on other computers.

The mouse works fine on its own...problem is only in MSCAD 2005. Touchpad on notebook produces the same result. Is there a setting somewhere that could cause this.

Tried upgrading to SP1.3 but it didn't seem to fix the problem. Any help would be appreciated. (I seem to recall seeing this happen once before but can't recall how we fixed the problem).

Best regards,


Tim

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Tue Sep 16, 2008 10:23 am

Do you have the GRID turned on?
Maybe check your mouse settings to see if there is anything there that has changed that may affect the mouse and the way it is working.
Does it happen if you open an older job where it did work correctly before?
Check the size of your Entity Snap Aperture and the Entity Selection PickBox?
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

rwhatman
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Re: Mouse Snapping to Wrong Object

Post by rwhatman » Wed Sep 17, 2008 9:29 am

tbunker wrote:Having a problem today with my mouse snapping objects away from the cursor/pointer. Entity snaps are turned off. This happens in several different drawings, tried rebooting to no avail. The mouse works within same drawings on other computers.

The mouse works fine on its own...problem is only in MSCAD 2005. Touchpad on notebook produces the same result. Is there a setting somewhere that could cause this.

Tried upgrading to SP1.3 but it didn't seem to fix the problem. Any help would be appreciated. (I seem to recall seeing this happen once before but can't recall how we fixed the problem).

Best regards,



Tim
Check see if the Layer is LOCKED you can't pick a locked layer.

I not sure what causes it but it happens, a Layer can be Locked.

All the best
Richard

tbunker
Posts: 7
Joined: Mon Feb 06, 2006 6:11 am

Post by tbunker » Wed Sep 17, 2008 6:23 pm

Actually, I tried your suggestions Glen. The problem was ocurring in all jobs.

It so happens that my snap settings under the menus were not set to off, which was also indicated by snap setting at the bottom right of my CAD window. Just to try, I double clicked on the snap setting in the bottom right to toggle snaps on, a second time to turn them back off...it seemed to fix the problem. It has ocurred again since.

Thanks for the quick responses all.

tbunker
Posts: 7
Joined: Mon Feb 06, 2006 6:11 am

Post by tbunker » Mon Dec 08, 2008 10:25 am

It is happening again this morning. This time the fix, toggling ESNAP at lower right hand corner is not improving the situation. I tried from the drop down menu and my tool bar with no resolution. Any other ideas.

Thanks in advance. Tim

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Mon Dec 08, 2008 11:36 am

Maybe try typing in the command PLAN and press entere twice - just in case it is slightly off plan and affecting the snapping.
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

tbunker
Posts: 7
Joined: Mon Feb 06, 2006 6:11 am

Post by tbunker » Mon Dec 08, 2008 12:17 pm

No luck. It seems the further out I zoom the further away the mouse selects objects/text. Apperature size is set to 1 - tried changing up and back down with no luck. It happens in all drawings as before.

tbunker
Posts: 7
Joined: Mon Feb 06, 2006 6:11 am

Post by tbunker » Mon Dec 08, 2008 12:49 pm

Fixed it. Completed a repair on SP1.3 install....didn't fix, but then I toggled ORTHO on and off at the lower right corner of the CAD window...I can now snap directly on objects as oppose to those distant from the mouse pointer.

Post Reply