question about the automap symbol with attribute

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

question about the automap symbol with attribute

Postby Cheng » Mon Jun 29, 2009 4:02 pm

Hi all,

I try to use automap system to load symbols with attributes. Question is when creating a drawing, the TEXT in the attribute for those symbols disappeared. I have tried these:

(1) I have to turn "Attribute display" ON from "Cad tools" to get the TEXT display. However, after I save the drawing and try to reload it, the TEXT disppears again.
(2) I create a new empty drawing, turn "Attribute display" ON before I generate a drawing, but after loading the symbols, the attribute's TEXT is still "missing".

(3) How can I set the "Attribute display" always "ON" as my default setting ?
I have tried different ways, but not succeed.

Anyone who can help will be greatly appreciated.


Cheng
Cheng
 
Posts: 10
Joined: Sat Apr 30, 2005 4:54 am

Postby Brian Sloman » Mon Jun 29, 2009 4:30 pm

Hi, this is a known problem when using the AutoMap Library to insert blocks containing attributes, the attributes are always removed from the block. You will need to use the Insert Block command instead of the AutoMap Library, in order to keep the attributes on the block.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Got an alternative solution

Postby Cheng » Mon Jun 29, 2009 7:10 pm

Thanks Brian for your reply.
Now I have figured out an alternative way to solve this problem .
What I do is that using AutoCAD to load the drawing generated by MicrosurveyCAD (the attribute Texts are still invisible), then turn attribute display ON from menu "View--> DIsplay --> Attribue Display --> On", then run "ATTSYNC" command, choose option "name", then use "*" as a wild-card character and ENTER to synchronize all blocks. After these steps, all attribute Texts will be visible.


Cheng
Cheng
 
Posts: 10
Joined: Sat Apr 30, 2005 4:54 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests

cron