Field Data Extractor v7

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Field Data Extractor v7

Postby Peter G » Mon Oct 12, 2009 3:16 pm

Hi, I'm using FDE v7 on my Lieca 1205. There is a difference between v7 and v5. In that, on all the guides or infromation about FDE (v5) show that on the Configuration Menu there is a Figure identification line with 4 options, one is 'Pt Code Only'. In v7 this is now missing!!! After lots of tests the best case scenario back MSCAD when editing the imported file. Is you code and the line number e.g. ZBLDG22. This is because on the 1205 I've set ID Templates, Lines 0001. if this was set to 'Code & String' then back in MSCAD you would get e.g. ZBLDGBLDG00001, which is too much editing.
So I still have to delete all the line numbers from my codes to get AutoMap to work properly.
Does anyone have any better ideas?
Thanks
Peter
Peter G
 
Posts: 32
Joined: Wed Oct 07, 2009 7:48 am

Postby Brian Sloman » Wed Oct 14, 2009 2:04 pm

Hi,

One approach is you could setup your automap library to use wildcards, for example an entry BLDG* will match the codes like ZBLDG22 or ZBLDGBLDG00001. It will skip the leading Z because that's for the coding, then it matches BLDG and ignores anything after that.

Also, if you're using the "Code & String" line template, you're better off setting the Figure ID option to "Line ID Only" to avoid getting the code in there twice.

As for the "Point Code Only" option disappearing from FDE v7, you're probably best off to contact Leica Support or your Leica dealer about that.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Postby Peter G » Thu Oct 15, 2009 11:29 am

Hi Brian
Thanks for that. I think I'll use the wildcard option that will save my a lot of editing.

With regards FDE v7 missing "PT code only" it's not just missing that. It's the whole of the "Figure ID" is missing from FDE v7, it's only available in one export format and that's Autodesk FBK. Will have to talk the Leica again to find out why it's missing.

Thanks again
Peter G
 
Posts: 32
Joined: Wed Oct 07, 2009 7:48 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest

cron