Problems labeling contours in MSCAD 2010

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Problems labeling contours in MSCAD 2010

Postby bham68 » Thu Dec 03, 2009 12:50 pm

When I try to label contours in MSCAD 2010 I receive the following message. "Error did not find after pline in contour labeling". The countour is broken and circle is inserted in place of the labeling text.
bham68
 
Posts: 2
Joined: Thu Dec 03, 2009 8:11 am

Postby Brian Sloman » Thu Dec 03, 2009 6:20 pm

Hi, this is a known issue that can happen once in a while if the segment in the polyline where you clicked to insert the label, does not extend to either side of the little circle that gets drawn, which is used to trim the contour line. Here are a few workarounds...
1) try labeling a different spot on the contour. Often this works because the vertices aren't spaced evenly, so you'll have better luck where the TIN triangles aren't so dense,
2) turn on your grips and scoot enough of the vertices over so that it leaves a long enough segment in which to draw the label,
3) use the Edit Polyline command to delete a few of the vertices from the polyline so it leaves a long enough segment in which to draw the label.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Postby bham68 » Wed Dec 09, 2009 7:43 am

I've tried everything and nothing resolves the problem, I've never had this problem before, maybe I've changed a setting that's affecting this.
bham68
 
Posts: 2
Joined: Thu Dec 03, 2009 8:11 am

Postby Brian Sloman » Wed Dec 09, 2009 9:21 am

please go to microsurvey.com/helpdesk and submit a technical support ticket.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest