fonts

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

fonts

Postby Vincent Popish » Fri Nov 29, 2002 9:26 am

We have 4 computers running Mscad2002, one is having difficulty displaying some true type fonts. We tried to get it to display San Serif font but have the following problem: We type font, then select San Serif, we say ok, then type some text, it always comes out simplex. We go back to font command modify San Serif and it says it is using simplex. We can do exactly the same thing on any of the other computers and it works. Also San Serif works in other applications such as word, excell, etc. We have had this same problem with other fonts upon occasion, not with the same computer but with the same operator on a different computer. I think it must be some setting that we are unaware of? Anybody with any suggestions? By the way other true type fonts will work on this computer, if we use the font command to set them.
Vince Popish
Vincent Popish
 
Posts: 129
Joined: Thu Nov 14, 2002 11:24 am
Location: Grand Junction, CO

fonts

Postby Vincent Popish » Fri Nov 29, 2002 9:51 am

We figured it out, it was the a problem with the tech not with the program, he had two copies of the font in the windows font directory, one was some type of shortcut or something. When we removed it and reinstalled the font - all works well.
Vince Popish
Vincent Popish
 
Posts: 129
Joined: Thu Nov 14, 2002 11:24 am
Location: Grand Junction, CO

True Type Fonts

Postby Glen Cameron » Fri Nov 29, 2002 9:51 am

Not sure what is happening Vincent. I just tried it here and mine did work, as do most of your installations. It might be something to do with that copy of the true type font. Even though other programs can read it, there may still be a minor problem with it. Have you tried reloading the font? Is it a different version of Windows on this machine? If so then this may be a factor. Did the font come with windows or has it been installed with another program? This may also be an issue.

When you are saving the font in MSCAD, I assume you are not hitting the SHX or FSH buttons first. If so then this would explain the change in font.

Also - there is a FONTS.TAB file in the MSCAD2002\CFG folder. It has a list of fonts to remap to other fonts. If your true type font is listed there, it may be mapping it to Simplex automatically. Perhaps yours has been set this way by somebody. If so then edit this file to remove that one line.

I hope this helps,

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest