MicroSurvey Key Issues

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

MicroSurvey Key Issues

Postby Donb » Thu Nov 07, 2013 6:14 am

I have been getting a "Licence key has been removed without notifiation. Exiting the application, etc" message when in MS 2010.

Rebooting seems to make the key and program work...for a while and then it's back to the message.

My usb ports all read ok so does this mean the key is NG or is there something else at fault here?

I got another key from another machine and so far it hasn't failed but now we are one key short.

Thanks for any help on this.

Don
Donb
 
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am

Re: MicroSurvey Key Issues

Postby saltitone » Thu Nov 07, 2013 6:29 am

I had this issue and it was the usb key. Open a ticket in support and they will get you up and going.
saltitone
 
Posts: 31
Joined: Wed Aug 20, 2008 12:46 pm
Location: Tulsa, OK

Re: MicroSurvey Key Issues

Postby Donb » Thu Nov 07, 2013 7:36 am

OK, thanks.

I'll be sending the key back to MS. Good thing we have others, I hate to think how much this would effect a small operation without additional keys!
Donb
 
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am

Re: MicroSurvey Key Issues

Postby saltitone » Thu Nov 07, 2013 8:08 am

Microsurvey is good about giving a temporary demo key to keep things running smoothly.
saltitone
 
Posts: 31
Joined: Wed Aug 20, 2008 12:46 pm
Location: Tulsa, OK

Re: MicroSurvey Key Issues

Postby Donb » Thu Nov 07, 2013 9:26 am

Well, just as I thought it's just a key issue the SECOND key is giving me a reinsert instruction. I did it and it's working ok (for now.) I think maybe my PC is having some issues with the keys. Funny how the ports still have no issues with standard thumb drives though.

Hopefully, I won't lose this key as I only have a couple of more licences around our office. I guess it's time to do some PC diagnostics.
Donb
 
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am

Re: MicroSurvey Key Issues

Postby saltitone » Thu Nov 07, 2013 10:32 am

Does the reinsert message occur after the computer goes to sleep or hibernate? Mine does this on rare occasions. I give the computer and software a couple of minutes and the message goes away and no apparent ill effects to the drawing.
saltitone
 
Posts: 31
Joined: Wed Aug 20, 2008 12:46 pm
Location: Tulsa, OK

Re: MicroSurvey Key Issues

Postby Donb » Tue Nov 12, 2013 6:05 am

No, it happens when I am actively using MS.

Thanks,

Don
Donb
 
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 3 guests

cron