Grade option on VPI point grayed out

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Grade option on VPI point grayed out

Postby ibnu ubaidillah » Sun Feb 15, 2004 6:19 pm

why grade option on vpi point grayed out , the other two option don't.
i want to set my road with the grade option.
thank's
ibnu ubaidillah
 

Postby Guest » Sun Feb 15, 2004 7:32 pm

Hello,

Make sure that you have at least one VPI location specified in the vertical profile. When you're defining the first VPI, the grade option will be grayed out as all you can specify for the first point is the station and elevation.

Once you establish the first one, then the grade option should be available from that point forward.
Guest
 

Postby Guest » Sun Feb 15, 2004 8:15 pm

at first i think like that, but it grayed out too on next vpi, any idea? or my installation got corrupted?.
thank's
Guest
 

VPI Grades

Postby Glen Cameron » Mon Feb 16, 2004 8:42 am

On the second station (and subsequent stations), on the dialog, pick the little button to the right of GRADE - then you should be able to enter in a grade. It defaults to Elevation for each station and you have to pick on the GRADE button each time you wish to use it.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby Guest » Tue Feb 17, 2004 12:28 am

i d/l the sp#4 the problem solved.
before d/l the sp#4 the the problem still remain even i click the little dot right the GRADE options.
thank's
Guest
 


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest

cron