[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - Blocks not changing from layer 0

Blocks not changing from layer 0

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Blocks not changing from layer 0

Postby Michael O'Connor » Mon Aug 23, 2004 3:24 pm

With all SP's for 2004 I've been troubled by the fact that imported blocks do not change to new assigned layers. (i.e. when I use the auto house tie function with arrows, I have a layer named "leaders" which I change the arrowheads to. The arrowheads remain in layer "0" and do not change.
This was not the case with 2002 and earlier. What's up?
Michael O'Connor
 
Posts: 39
Joined: Wed Nov 27, 2002 10:30 am
Location: Cary, Illinois

Arrow Layers

Postby Glen Cameron » Tue Aug 24, 2004 11:05 am

I just ran the AutoHouse Ties with Arrows command and it inserted the arrows on layer DISTANCE1 by default. I then ran the command PROPEDIT (Modify menu -> Object Properties) and changed the layer for the arrow to a layer called GLEN - it worked for me. I listed the arrow before and after the change - text below to show this.

==========================================================
Type: INSERT
Layer: DISTANCE1
Line type: Layer's line type
Color: Layer's color
Handle ID: "1C25"
Extrusion vector: 0.000, 0.000, 1.000
Part name: MMARR
Insertion point: 454.685, 186.092, 0.000
Rotation angle: S 34d40'13" E
X scale factor: 3.970
Y scale factor: 3.970
Z scale factor: 3.970
Attributes follow flag: nil
==========================================================

> PROPEDIT
Select objects:
1 selected.
Select objects:
*** 1 selected. ***
> list
Select objects:
1 selected.
Select objects:
*** 1 selected. ***

==========================================================
Type: INSERT
Layer: GLEN
Line type: Layer's line type
Color: Layer's color
Handle ID: "1C25"
Extrusion vector: 0.000, 0.000, 1.000
Part name: MMARR
Insertion point: 454.685, 186.092, 0.000
Rotation angle: S 34d40'13" E
X scale factor: 3.970
Y scale factor: 3.970
Z scale factor: 3.970
Attributes follow flag: nil
==========================================================

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby Michael O'Connor » Wed Aug 25, 2004 7:17 am

You are correct that the arrowhead identy shows that its layer has changed, however, freeze your layer "0" and see if the arrowhead in layer "GLEN" remains visible i nyour drawing.
Michael O'Connor
 
Posts: 39
Joined: Wed Nov 27, 2002 10:30 am
Location: Cary, Illinois

Arrow Layers

Postby Glen Cameron » Wed Aug 25, 2004 7:39 am

I froze the layer 0 and the arrow remained on screen.
I thawed 0 and froze GLEN and the arrow vanished from screen.
I thawed GLEN and froze DISTANCE1 and the arrow remained on screen.

Seems to be correct for me.
(MSCAD2004 SP#9)

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

follow-up

Postby Glen Cameron » Mon Sep 20, 2004 5:56 am

Just as a follow-up on this - The issue was found to be a bug in the CAD Engine and will be fixed in the next Service Patch.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests

cron