Active Traverse Editor

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Kevin B.
Posts: 36
Joined: Wed Mar 17, 2004 4:10 am
Location: Damariscotta, Maine

Active Traverse Editor

Post by Kevin B. » Wed Nov 17, 2004 4:53 pm

When I print out the Active Traverse Editor the top of the 1st page has job desc, crew, Inst num, etc, underneath that it has occupied point, bs point, etc than underneath that it has shot pt, target ht etc, just like it is supposed to. Then when it prints the 2nd page it just has the column heading of job desc, crew etc insted of shot pnt, target ht, hz ang etc. Any suggestions on how to change this? It does not matter what printer I use.
Thanks,
Kevin

rwhatman
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Post by rwhatman » Wed Nov 17, 2004 5:54 pm

Pick Printer Setup and change the print setting to LANDSCAPE

This works on my printer.

Kevin B.
Posts: 36
Joined: Wed Mar 17, 2004 4:10 am
Location: Damariscotta, Maine

Post by Kevin B. » Thu Nov 18, 2004 5:36 am

I tried changing the setup to landscape and the column headings on the 2nd page is still job desc, crew etc insted of shot pnt, target ht, hz ang etc.
As I said it prints the same off 3 different computers and 3 different printers. Not a big deal it just bugs me.

Post Reply