Error Message

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 22
Joined: Tue Feb 22, 2005 8:05 pm
Location: Surrey, BC

Error Message

Post by shamus » Wed Jun 22, 2005 7:42 am

I am trying to import a symbol and I get the error message "Error INSYM-I-42569"

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

symbol insertion error.

Post by Glen Cameron » Wed Jun 22, 2005 8:48 am

I had another person with this same error, the other day.

In his case the symbol he was trying to insert, had a block defined in the symbol with the same name as the symbol.

This is what he saw when he tried to insert it using the Symbol Librarian:
Error Window : "Error INSYM-I-42569"
Command History Window: Using scale factor 200/100=2
Block references itself -- aborting insert

If you are seeing the same thing about the block referencing itself, then to solve this you need to open the symbol as a drawing (not inserted) and explode the block in that drawing. Then PURGE the block and save the drawing again - then you should be able to insert the symbol into other drawings.

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Post Reply