Two Quick Fixes Posted - Contour labeling and Licensing

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada
Contact:

Two Quick Fixes Posted - Contour labeling and Licensing

Post by Jason Poitras » Mon Jul 04, 2005 4:39 pm

We posted quick fixes that resolve the following bugs. You can download these fixes from the MSCAD Downloadpage.

Contour Labeling

We now support labeling lightweight polylines.

Licensing

1) On some computers, if the take home option was used more than once, it would fail. The update needs to be applied to the computer that creates the take home license.

2) We now prevent the user from browsing to their local microsurvey.lic file while using Step 2 of the transfer license option.
Jason Poitras
General Manager
jason.poitras@microsurvey.com

T.M. Moretz
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

Where to put it.....

Post by T.M. Moretz » Tue Jul 05, 2005 6:01 pm

Do we need to replace the IcadAuth.dll that is located in MSCAD2005 folder with this new one?

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

DLL

Post by Glen Cameron » Tue Jul 05, 2005 7:57 pm

As the download page says: "Download the version that matches what you have installed, unzip it, then copy it to your MSCAD 2005 directory and overwrite the existing file. "

Yes please do.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

T.M. Moretz
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

Directions

Post by T.M. Moretz » Wed Jul 06, 2005 2:12 pm

I can't read :oops:

T.M. Moretz
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

Contour labels

Post by T.M. Moretz » Mon Jul 11, 2005 5:03 am

I have loaded the new file and noticed that SOME, not all, contours were labeled 1' higher then the polyline elevation. Is this what the fix was supposed to correct?

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

fix

Post by Glen Cameron » Mon Jul 11, 2005 7:10 am

The LWpolylines were not labeling correctly with the original file. They would often be 1 or more feet out. The fix should allow this to work now. The sample that was sent to me originally, that did not work, did work with the fix.

Is yours still not working correctly? If so then please email me the DWG to examine. support@microsurvey.com

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Post Reply