General Configuration Options at start-up

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

General Configuration Options at start-up

Postby amy » Mon Jul 25, 2005 8:01 am

Hello,

So when you open up Microsurvey 2005 the Project Manager window pops up allowing you to start a new drawing. Once I click new and name my drawing and hit ok the Gerneral Config. Options window pops up allowing me to program it to choose metric, azimuths, the drawing scale, etc. and there's a box near the bottom saying to set these defaults as permenant and I choose yes.

But every time I open a new drawing everything stays the same except under Directions the Bearings dot is filled each time no matter how many times I choose Azimuths and set it to be the default. Nothing else changes but that one and it's seriously annoying.

Anyway to fix that?
amy
 
Posts: 24
Joined: Wed Jul 20, 2005 11:14 am

default start-up

Postby Glen Cameron » Mon Jul 25, 2005 12:47 pm

Try this instead, and see if it helps,

Set eveything as desired - then go to the MsTools menu -> MicroSurvey System Defaults -> Save as Default Configuration.

Now start a new Job via the Project Manager and it should be correct.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby amy » Mon Jul 25, 2005 1:06 pm

Ok so I set everything and I did what you said, then I saved that drawing and opened a new drawing and the bearings option is still defaulting and not the azimuth option.

I have no idea why it's not working. The scale stays the same, it stays in metric....everything but the change to azimuths.

If you think of anything else.....just let me know.

Thanks
amy
 
Posts: 24
Joined: Wed Jul 20, 2005 11:14 am

Postby Glen Cameron » Mon Jul 25, 2005 8:13 pm

Call our head office at 1-800-668-3312 and ask for Brian. I am actually on vacation for 2 weeks (and really shouldn't be on here anyways, according to my wife).

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Postby Darcy Detlor » Tue Jul 26, 2005 9:28 am

I suspect what is happening is the default template drawing that is used has the CAD AUNITS value set to bearings (or it may be set to decimal degrees in which case we re-set it bearings). We try to keep our internal variable and the CAD AUNITS variable in sync.

If you change the value in the icad.dwt (drawing template file) to Degrees, Minutes, Seconds, with precision of 4, then all new drawings should be created in Azimuths.

You can do this by opening up icad.dwt from the templates directory and then changing these values, then save the file back to that directory as a template.

It would be a good idea to make a backup copy of it before experimenting so you can go back to the way it was if you get un-expected results...
Darcy Detlor,
President,
MicroSurvey Software Inc.
[email protected]
User avatar
Darcy Detlor
Site Admin
 
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Postby amy » Tue Jul 26, 2005 9:55 am

Thank you soo much....that worked!
amy
 
Posts: 24
Joined: Wed Jul 20, 2005 11:14 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests