A Few little Glitches in mscad 2002

A general sounding board for non-product specific surveying issues

Moderators: Brian Sloman, Jason Poitras, James Johnston

A Few little Glitches in mscad 2002

Postby SlowDive » Tue Sep 28, 2004 3:10 pm

Hi, I have recently built a new pc for work and installed the demo of 2002 untill the 2004 cd comes in and for some odd reason i have a glitch (anomalie) happen when i try to do a center snap.
What happenes is, when i move the mouse over a point when the center snap is on, the crosshair almost duplicates and takes over the area that i wanted to snap to ( not clicking on anything just moving the x-hair over it). The second problem i was having, is when i try to erase a line it highlights and is erased but doesnt dissapear until another action is taken.
I'm not sure if it's something to do with windows 2kpro, settings in microsurvey or a driver issue with the vid card (possibly some issue with the mouse?).. the specs of the pc are
p4 3.0 ghz
asus p4800 delux motherboard
nvidia fx5700 ultra 256mb
1gig pc3200 memory
Any help or possible info would really be helpful
SlowDive
 
Posts: 1
Joined: Tue Sep 28, 2004 2:54 pm

Postby Glen Cameron » Sat Oct 02, 2004 1:13 pm

It does sounds like it may be a video card driver issue or maybe the mouse driver. There are no settings in MSCAD2002 to control the issues you have mentioned.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Return to Surveying Topics

Who is online

Users browsing this forum: No registered users and 1 guest

cron