[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - STAKE OUT POINTS TO STATION

STAKE OUT POINTS TO STATION

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

STAKE OUT POINTS TO STATION

Postby MATT » Wed Feb 11, 2004 6:48 am

HAVING DIFFICULTY FIGURING OUT HOW TO LOAD POINTS FROM MICROSURVEY TO STATION (NIKON DTM330) WITH OUT DOING IT MANUALLY... SEEMS THAT MY PROBLEM IS IN THE FORMAT THAT IT APPEARS AND ALSO THAT MY STATION DOES NOT SEEMS TO BE SUPPORTED I KNOW UPLOAD USING SOKIA***.
MATT
 

Nikon 300/400

Postby Glen Cameron » Wed Feb 11, 2004 7:08 am

If you go to the MicroSurvey menu -> Write Collector Files Out -> Nikon DTM 300 & 400, this command will export a bunch of points to the Nikon format you mentioned. Here is a sample of that file format.

G,10,50.000,50.000,50.000,
G,11,100.000,100.000,100.000,
G,101,87.500,78.349,100.000,
G,102,84.471,42.044,100.000,
G,103,105.229,40.228,100.000,

Then, once the file is created, you need to upload it. Go to the MicroSurvey menu -> Data Collector Upload (to DC). Set the dialog step 1 to Nikon 300/400 and set the job name of the file created in the step shown above. Follow the rest fo the steps and it should transfer the file up to the Nikon.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

getting an error message

Postby MATT » Wed Feb 11, 2004 9:34 am

Glen
followed your instructions and end up with an error message on the station telling me to check the data.
Can the file i write from the drawing be place anywhere and i noticed that it has no file extension the only other thing i noticed was that it does not allow me to change the baud rate on the station as it says i should?
MATT
 

P.S

Postby MATT » Wed Feb 11, 2004 9:36 am

also once i get the error message The microsurvey program bogs down and acts as though it is downloading the info.
MATT
 

Nikon 300/400

Postby Glen Cameron » Wed Feb 11, 2004 9:41 am

When exporting the data from MSCAD you can specify any location on the hard drive (top of the dialog) and specify a complete name (bottom of the dialog). I normally assign an extension to the file such as TXT or CRD or COR, so I know where the file is when I do anything in the future.

I have not worked with your specific model of instrument so it may not be able to change the baud rate. However in MSCAD you can set the baud rate to match the total station.

You may have different options in the Total Station for receiving data, make sure you check/try them all, to see if you can get past the error message. You may simply have the wrong one selected.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

?

Postby MATT » Wed Feb 11, 2004 9:56 am

it defaults to a 4800 baud rate and thats where i get the upload error message. But at any of the other baud rates i just get a stand still microsurvey tells me it downloading and that station shows its receiving but it not recording any information.
- receiving -
Record: 0

Thats whats shown on the stations screen
MATT
 

DTM 330

Postby Guest » Wed Feb 11, 2004 10:13 am

Matt,try exporting the points as an ascii file, then upload using the settings for the DTM 500.
Hope this works,
John Gallagher
Guest
 

still struggling

Postby MATT » Wed Feb 11, 2004 10:27 am

John

when you say to export are you exporting in the nikon 500 series also
and also what format do you then use to do so...
MATT
 

DTM 330

Postby John Gallagher » Wed Feb 11, 2004 10:35 am

Matt,
I'm using 2004,so I just open up the coordinate editor,select all and choose write ascii file out.If you have an earlier version,then use Microsurvey-->coordinate point utilities-->export ascii points.Give the file an extension of .asc then try uploading.
Hope this helps,
John Gallagher
John Gallagher
John Gallagher
 
Posts: 64
Joined: Fri Nov 08, 2002 1:35 pm
Location: Long Island New York

not the answer

Postby MATT » Wed Feb 11, 2004 10:42 am

John
doing this gets me to the point where the station is recognising information trying to be sent but i still get the upload error. Any other ideas!!!!

wonder why i can not use the station identity that i posses ......

Matt
MATT
 

DTM 330

Postby John Gallagher » Wed Feb 11, 2004 10:53 am

Matt,
The only other thing I can think of at the moment is to make sure the ascii file is written out as comma delimited.If they are being written out as column delimited that will cause a problem.
If anything else comes to mind,I'll let you know.
John Gallagher
John Gallagher
John Gallagher
 
Posts: 64
Joined: Fri Nov 08, 2002 1:35 pm
Location: Long Island New York

Postby MATT » Wed Feb 11, 2004 10:58 am

Still nothing.. Thanks for all your help though.

Anyone else...

Matt
MATT
 


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 6 guests

cron