HP48 TDS & MicroSurvey

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

HP48 TDS & MicroSurvey

Postby Max » Wed Feb 25, 2004 6:32 am

Hi Guys & Gals,
I need help lots of help! More so than the normal help I need.
We are using HP48 and TDS software for our data collection. Used this particular software and hardware for years with MSCad 3.1 running in Windows 98 without any problems. A file on the HP48 became corrupt. The net result is that after trying two different computers attempting to down that particular file from the data collector in MSCad we get an invalid parameter error. We get this error as soon as the data collector makes connection with the computer. We can take that very same data collector and down load a different file on another computer using MSCad without any problems. Now both computers will not down any file from the data collectors. We have had a computer service tech check out the hardware the, com ports in particular and have not found anything wrong with them. He went into the BIOS and manually set the parameters. We have uninstalled MSCad and reinstalled the program to no avail. We do not believe this is an MSCad nor a HP48 and TDS problem. We believe now this is a Windows problem which means reformat the hard drive and reinstall Windows 98 and software that is copy protected requesting new key number. Before we go through this procedure does anyone have any DEEP thoughts about this perplexing problem? I am going to post this on both MicroSurvey and Tripod Data Services bulletin boards.

Thanks Max
Max
 

Postby rwhatman » Wed Feb 25, 2004 10:37 am

I not sure what your problem is, but here what I might check first before
reformating the drive and reloading windows 98.

1. I would delete that corrupt file.

2. Check properties of the com port, check that the settings are correct.
You might update the driver for the com port. It may be your problem.

3. Run ChDisk on your drive. Then defrag drive.

4. Roboot and try to download another file from a different data collector file.

Its my best guess.
rwhatman
 
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Postby Max » Wed Feb 25, 2004 1:47 pm

Thanks rwhatman for the reply.
Got with TDS and found out that the com ports were not activated. However, we can't get Windows to recognize them. We are working on it.
Why after all these years of working that somehow they were inactivated remains a mystery.
Thanks again
Max
Max
 


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest

cron