Custom Palettes

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
T. Moretz

Custom Palettes

Post by T. Moretz » Sat Feb 28, 2004 6:20 am

Where do I find the palette "Standard"? I'd like to eliminate the question mark icon contained on this palette and then make one large palette across the top?

T. Moretz

I'm using MSCAD 2004 SP3

Post by T. Moretz » Sat Feb 28, 2004 6:23 am

Thank you

User avatar
Darcy Detlor
Site Admin
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC
Contact:

That one is permanent

Post by Darcy Detlor » Sat Feb 28, 2004 8:12 am

Hi,

The Standard palette is the one permanent palette in the system.
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com

T.M. Moretz
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

Text display - not icon

Post by T.M. Moretz » Sun Feb 29, 2004 6:52 am

Okay, I created what I thought was a great toolbar but when I display it on the screen I see text instead of icons. When creating the toolbar the option "Bitmap button" was checked. Is there a limit to the length of the toolbar? - this one has 46 columns to go from edge of screen to edge of screen.

User avatar
Darcy Detlor
Site Admin
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC
Contact:

Sounds like a path problem to the bitmaps

Post by Darcy Detlor » Sun Feb 29, 2004 8:37 am

Which method did you use to create the toolbar? The internal editor or the DME2.exe program?
Darcy Detlor,
President,
MicroSurvey Software Inc.
darcy.detlor@microsurvey.com

T.M. Moretz
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

D&ME

Post by T.M. Moretz » Sun Feb 29, 2004 12:22 pm

I used the Dialog & Menu Editor as shown in the video on the CD. I first created one that was 36 columns but it didn't reach across the screen so I opened and edited by changing to 46 columns. After this edit I'm now seeing text in place of icons.

Post Reply