AutoMap Defaults

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

AutoMap Defaults

Postby Jeff » Wed Apr 21, 2004 7:11 am

Where and how do I change the default .csv for the AutoMap library.
Jeff
 

Postby rwhatman » Wed Apr 21, 2004 9:25 am

The Default.cvs file is mscad.cvs

The mscad.cvs is the file you edit.

You can have other cvs file, but the mscad.cvs is the file that Mscad will
load.

I have edited the mscad.cvs for feet units and have a metric.cvs for
metric units.

You have to edit these files though Automap.
rwhatman
 
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Postby Jeff Anderson » Wed Apr 21, 2004 11:50 am

I would like AutoMap to default to a csv file on a server, so all the machines are working with the same file, then I only have to change the file in one place.
Jeff Anderson
 
Posts: 18
Joined: Wed Apr 21, 2004 7:49 am
Location: Calgary

Postby rwhatman » Wed Apr 21, 2004 12:26 pm

I believe that won't work. We have a server and only data is on it.

I copied the same mscad.cvs file to all the other computers we have.
rwhatman
 
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Postby Jeff Anderson » Wed Apr 21, 2004 12:55 pm

All our templates reside on the server and they work well, I just need to know where to change the default library settings from C:\MSCAD2004\mscad\mscad.csv to another file name or location.
Jeff Anderson
 
Posts: 18
Joined: Wed Apr 21, 2004 7:49 am
Location: Calgary

Default location

Postby Glen Cameron » Thu Apr 22, 2004 5:10 am

As Richard mentioned, the default location and file name can not be set or changed by the user. It uses the MSCAD.CSV file in the C:\MSCAD2004\MSCAD folder and this can not be changed.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests

cron