Program freezes using design palette arrows

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Program freezes using design palette arrows

Postby Allesson » Mon Jan 06, 2003 1:15 pm

:x
Why is my program freezing up when I use the arrow in the design palette for surface features? It doesn't do it all the time, about every 4th or 5th time. If I don't save after each one, I loose any changes since the last save. Please tell me you've got a fix for it.
Allesson
 
Posts: 4
Joined: Mon Dec 09, 2002 12:38 pm

Ditch Flow Arrow?

Postby Glen Cameron » Mon Jan 06, 2003 1:56 pm

Is it the Ditch Flow Arrow you are talking about?
That is just a simple insertion being done and should not have any affect like you have described.

Does this happen with any other symbols?
Does it happen with other drawings?
Can you manually insert the symbol (It is called FL and would be internal once it was inserted from teh palette once)?
Once inserted you could also copy the symbol to other locations in the drawing.

I just inserted about 50 of them into my test drawing, without any problems.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario
Glen Cameron
 
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Program Freezes using ditch flow arrow

Postby Allesson » Tue Jan 07, 2003 6:21 am

Glen,

Yes it is the ditch flow arrow. It happens when I snap to the end point of a line. No it hasn't happened with any other symbol. Yes I can copy it without problem, but then I have to manually rotate. The fewer clicks I have to make during the day the less pain I have in my wrist at night.

Thanks, Allesson
Allesson
 
Posts: 4
Joined: Mon Dec 09, 2002 12:38 pm

Osnap symbol

Postby T.M. Moretz » Tue Jan 07, 2003 10:14 am

I think the problem you are having reverts back to the old issue with the little yellow symbols that appear when you are snapping to end of a line or other any Osnap function though, for me, end point snap seems to be the only one that seizes the program. If you turn those off, the problem with the seizing of the program seems to disappear. Good luck
T.M. Moretz
 
Posts: 79
Joined: Fri Nov 08, 2002 1:31 pm
Location: North Carolina, USA

osnap symbol

Postby Allesson » Tue Jan 07, 2003 11:28 am

T.M. -
Thanks I'll try that. :)
Allesson
 
Posts: 4
Joined: Mon Dec 09, 2002 12:38 pm

freezing

Postby Vincent Popish » Wed Jan 08, 2003 7:46 am

Are you using windows 98? When we used it we would have that type of problem often, but when we switched to windows XP Pro they all went away.
Vince Popish
Vincent Popish
 
Posts: 129
Joined: Thu Nov 14, 2002 11:24 am
Location: Grand Junction, CO


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest

cron