FG2004 default settings

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

FG2004 default settings

Postby pasurvey » Thu Oct 21, 2004 5:31 am

Stake settings under map orientation defaults to North. It would be nice to be able to set this to Gun for me. Glen has suggested changing to Gun and then under units/scale saving as default. When I exit FG04 and restart it and start a new project FG04 defaults back to North .

I remember being able to set a default starting point in the past release but am unable to find it in FG04.

If the changing above default settings are not possible w/FG04, it is on my wish list. I'm using an iPAC 2215.
LP
pasurvey
 
Posts: 31
Joined: Tue Jul 06, 2004 10:39 am
Location: Arlington, Vermont

Postby Jason Poitras » Tue Nov 02, 2004 12:43 pm

Hi Larry,

I forgot to post a reply to your questions.

1) I just confirmed a bug with the stake settings if you access it from the Settings --> Stake Settings screen. What should be happening when you open the dialog is it displays the values that have been saved in the msurvey.ini file. It currently isn't doing this and is displaying the default settings. If you set your orientation to Gun and press the OK button the msurvey.ini file will be updated correctly. It just wont be displayed in the stake settings menu the next time you open the project. However, if you stake a point it will use the correct values from the msurvey.ini file. You can confirm this by pressing the stake settings button on the stakeout toolbar.

2) If you want to change the default settings you have to edit them in the msurvey.ini file. You can do this by copying it to your desktop and editing it with notepad. You will see the following text:

OccID=1
OccDesc=start
OccX=1000.000000
OccY=1000.000000
OccZ=100.000000

Simply edit the values to what you want to use, save the file and copy it back to your device.
Jason Poitras
General Manager
[email protected]
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

default settings -2

Postby Grant » Wed Jun 01, 2005 12:53 pm

I think a similar bug has made it back onto FG2005. Our tracker keeps defaulting to North Azimuth for direction display, when we need it as Bearing. Saving as system default does nothing.
Grant
 
Posts: 14
Joined: Fri Nov 12, 2004 4:21 pm
Location: Ontario


Return to FieldGenius

Who is online

Users browsing this forum: No registered users and 0 guests

cron