Selection highlighting

Discussion of MicroSurvey inCAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
User avatar
JlB
Posts: 3
Joined: Wed Mar 30, 2005 2:53 pm
Location: Las Vegas, NV.

Selection highlighting

Post by JlB » Tue Oct 03, 2006 1:32 pm

This appears to only pertain to Incad 2006 while Using ACAD 2006, not the earlier versions(unless it is a default setting that has changed);

When I perform a command, say '_info' for instance, and I pick a line and the requested command is performed.

When I exit this command, my selected item(the line) is still highlighted, and remains that way until I regen.

NOW, if I were to select the line BEFORE issuing the '_info' command, I am still required to select the item again, yet this time it will de-select the line properly.

One thing that I know has been changed from acad 2005 to acad 2006 involving selections is the ability to change the preview highlighting settings......

as for Incad 2004 to 2006, I am not sure if anything has been changed in that area, or has it?

I know it's a minor issue, but darn, it's been bugging me for a while.... :?

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Tue Oct 03, 2006 4:34 pm

It looks like the program must be doing something to specifically highlight entities for the info command, as it also does not honour the HIGHLIGHT variable which should allow you to not show selected entities by dashing them. I will pass this on to our programmers.

Post Reply