Bluetooth

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
camte
Posts: 10
Joined: Mon Jun 26, 2006 6:18 am
Location: Fort Wayne, Indiana

Bluetooth

Post by camte » Mon Oct 02, 2006 8:07 am

can someone please tell me what make the internal bluetooth is in the new tracker extremes. and what if any is the firmware and version? just doing a little checking into why the trimble 5800's won't work on bt. thanks

Cameron

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Mon Oct 02, 2006 1:40 pm

The bluetooth driver can be confirmed by clicking on the B bluetooth icon in the Tracker's system tray, and switching to the About screen. In the one I have right now, it is Atinav aveLink version 2.0.1.

If you haven't seen our document on connecting the Tracker Xtreme to a bluetooth instrument, please take a look at the file in our FieldGenius Documentation section,
http://www.microsurvey.com/support/fiel ... rument.pdf

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Mon Oct 02, 2006 1:43 pm

Also, we have found that when testing with the Trimble R8 receivers, that Trimble now prevents 3rd party data collectors from being able to connect via bluetooth. This may or may not be what you are seeing with the 5800's.

camte
Posts: 10
Joined: Mon Jun 26, 2006 6:18 am
Location: Fort Wayne, Indiana

re: bt

Post by camte » Tue Oct 03, 2006 5:42 am

Brian,

I have been able to get ave link to bind to the com port on my trimble 5800 via bluetooth but i can't get fg to comunicate through said com port. Maybe the timeout is set too low (trimble bt sometimes takes up to 45seconds to connect. Maybe trimble needs to know how many of it's customers have its hardware but wish not to use the software. Maybe an online petition of sorts?

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Tue Oct 03, 2006 7:36 am

When you are binding to the receiver, it will tell you which COM port it is using for the bluetooth connection, please double check that this is the port you are telling FG to use.

Otherwise, this does sound like exactly what we ran into with the R8's we were testing here earlier. We were able to bind to it but FG would not communicate. It would be worth checking with your Trimble dealer to see if this can be done with a non-trimble dc.

camte
Posts: 10
Joined: Mon Jun 26, 2006 6:18 am
Location: Fort Wayne, Indiana

Post by camte » Tue Oct 03, 2006 7:58 am

Brian, I am checking into that, could the timeout have anything to do with it. when trimble software connects to the reciever via bluetooth it seems to take a long time. ( or does it take a long time because the trimble blue cap is sending commands to the reciever to tell it to connect?) just thinking outloud.

camte
Posts: 10
Joined: Mon Jun 26, 2006 6:18 am
Location: Fort Wayne, Indiana

Post by camte » Tue Oct 03, 2006 1:13 pm

Is it possible to send file transfer protocol to a generic com service via blue tooth. thats how trimble is connecting to the 5800. i set my tsce data collector up and tricked it into thinking that the tracker extreme was a gps reciever then tried connecting to it. when i looked at the incoming connections on the tracker the incoming service was ftp not generic com. ie thats why fg won't connect to a trimble gps reciever. am i making sense or do you think that i am missing something? thanks.

raconsultnv
Posts: 41
Joined: Thu Oct 23, 2003 7:10 am

Trimble 5800 - FG 2007 - Blueooth Connection

Post by raconsultnv » Mon Oct 09, 2006 10:40 pm

I also can not connect the 5800 via bluetooth to my IPAC 2755. I tried with a Bluetooth dongle in the 9 pin serial on the 5800 side still no luck. If anyone finds an answer please post the results. I will continue trying and will post if I get any results. The other question I have is if the 5800 is the rover how do I set up the base. The CORS site uses a trimble receiver not listed in the FG 2007 - Please help again if anyone has any answers. RA ..... I still think the dongle in the 9 pin serial on the 5800 side will work.

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Tue Oct 10, 2006 8:22 am

Typically when using a permanent base such as a CORS station, you will not connect FieldGenius to it. Assuming that the CORS station is already programmed and transmitting its position corrections, you just setup your Rover profile, being careful in the Correction Link settings that you have selected the same message type and radio channel etc that the CORS station is transmitting.

raul
Posts: 2
Joined: Mon Nov 07, 2005 6:01 pm
Location: IRAPUATO, MEXICO

GPT 3007W BLUETOOTH AND IPAQ

Post by raul » Fri Oct 13, 2006 8:40 pm

I CAN´T CONECT MY FIELDGENIUS IN A IPAQ 5555 WITH BLUETOOTH AND MY TOPCON TOTAL STATION GPT 3007W IN BLUETOOTH MODE, SOMEBODY HELP ME

User avatar
Brian Sloman
Product Manager
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada
Contact:

Post by Brian Sloman » Mon Oct 16, 2006 7:56 am

Raul, on your IPAQ you will need to check what the outgoing bluetooth serial port is. Go into Start > Settings, and on the Connections tab there should be a Bluetooth icon. Open this up, and look for something referring to a Serial Port service, COM Port, etc. (depending on your bluetooth drivers the exact wording may vary.) You may see both an Incoming and and Outgoing COM Port, whatever the outgoing port is, is what FieldGenius needs to be set to.

raul
Posts: 2
Joined: Mon Nov 07, 2005 6:01 pm
Location: IRAPUATO, MEXICO

IPAQ TOPCON BLUETTOTH

Post by raul » Mon Oct 16, 2006 4:32 pm

:D :D :D :D THANK YOU VERY MUCH BRIAN ALREADY I HAVE CONECTION FINALLY I WILL FORGET TO WIRE, THANKS AGAIN “THE BEST SOFTWARE AND THE BEST SERVICE”

Viktor
Posts: 2
Joined: Thu Apr 20, 2017 11:00 am
Location: Ukraine

Re: Bluetooth

Post by Viktor » Sun Apr 23, 2017 6:28 am

I can not connect my FIELDGENIUS 9 to the IPAQ hx4700 with the outgoing bluetooth serial port and my Stonex R1 plus. At the same time FIELDGENIUS 8.1.15.5 in IPAQ hx4700 connects without problems, but in this version there is no profile for my Stonex R1 plus only for Stonex R2 plus and Stonex R2W plus. Help understand the reason.

Post Reply