Lines on imported jobs

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Gord
Posts: 48
Joined: Mon Dec 11, 2006 10:41 am
Location: Manitoulin Island
Contact:

Lines on imported jobs

Post by Gord » Wed Jun 27, 2007 12:39 pm

This is weird, maybe I've forgotten something.
I just exported a job from MSCAD2005 and when I open it in FG (2007), the lines are all gone.
I exported using the FieldGenius 2004 format with 'Entire Drawing' checked. Me thinks this is all I did in the past and the lines were all there.
This just came about after downloading the latest version of FG to be able to communicate with my new robot.
Anyone else notice this missing from the latest update?
Gord

DKNTEC
Posts: 32
Joined: Thu Sep 28, 2006 12:08 pm
Location: Kaleden, BC Canada

Lines on Imported Jobs

Post by DKNTEC » Sat Jun 30, 2007 4:17 pm

Yes I have encountered same trouble.
I just installed FG2007 v 3.1.0 to replace FG2005 in my Tracker.
Uploaded a FG project created in MSCAD 2005 in FG2004 format, selecting portion of lines & points. The project worked fine in FG2005.
But all the lines are missing in FG2007. Only Points are there on screen and in database.

In FG2007 the opening "Review Project" screen does not have "Load DXF" option that FG2005 did that included the lines & layers they are on.

In Data Manager>Map Data Layers "User Data-Database" and subset "Undefined" are both checked.
Following line "DXF files" appears empty - is that ok?

What are we missing? Can anyone help?
Thx

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

FG2007 v3.1.0

Post by Glen Cameron » Sat Jun 30, 2007 6:13 pm

Via the Start button, try going to Data Manager | Map Data Layers, then pick on the Add File button and load the DXF file you wish to see.

Then you will have options to view the different layers within the DXF file, or even turn the DXF file off completely, by turning the check boxes on/off as desired.

Cheers,
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

DKNTEC
Posts: 32
Joined: Thu Sep 28, 2006 12:08 pm
Location: Kaleden, BC Canada

Post by DKNTEC » Sat Jun 30, 2007 6:38 pm

Thanks Glen!
That did the trick!
This should be noted in the new manual, or did I miss it?
I scoured the book & the Forum & Knowledge Base to no avail.

I see this dxf loading concept is different than FG2005, or even in the old FG2007 3.0.1 manual I was sent inadvertently with 3.1.0.

Your help on a Saturday nite on a long weekend as I scramble to get up to speed with this new FG2007 in prep for an important survey on Tuesday is valuable beyond words!
Thank you!!
Dan

DKNTEC
Posts: 32
Joined: Thu Sep 28, 2006 12:08 pm
Location: Kaleden, BC Canada

more on Adding the DXF file

Post by DKNTEC » Sat Jun 30, 2007 7:58 pm

Re: DXF files in FG2007 3.1.0 manual pages 242 & 245.
To clarify for the next guy ;
The dxf file to ADD is IN the FG Project folder - click on the Project to open the folder, then click on the dxf file to load it.
Seems simple now that I learn more about this new Data Manager.
Perhaps this detail could be added to the manual.

The FG Sample Project on the 3.1.0 CD also opened without the lines showing, compared to page 13, which had added to my original "bewilderment" about this.
Do the same to add it's DXF file to make it's lines visible.

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada
Contact:

Post by Jason Poitras » Thu Jul 05, 2007 9:23 am

Just so everyone is clear, projects containing linework exported from MSCAD should always appear in FieldGenius the first time you open it. This should happen in all versions of FieldGenius.

If this happens again, please forward your original FieldGenius project from MSCAD so we can take a look at it. We've had reports of this happening to customers but we haven't been able to reproduce the problem here at our office.

As usual, if it can be reproduced, we can fix it.
Jason Poitras
General Manager
jason.poitras@microsurvey.com

Post Reply