[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - TIME DIFFERENCES CAUSING ISSUES

TIME DIFFERENCES CAUSING ISSUES

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

TIME DIFFERENCES CAUSING ISSUES

Postby Richard Sands » Sun Oct 12, 2008 1:44 pm

Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

TIME DIFFERENCES

Postby Richard Sands » Wed Oct 15, 2008 2:43 am

Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Postby Jason Poitras » Wed Oct 15, 2008 7:07 am

Hi Richard,

I will test this today using your time zone to see if I can reproduce it. I'll let you know what I find.
Jason Poitras
General Manager
jason.poitras@microsurvey.com
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Postby Jason Poitras » Wed Oct 15, 2008 10:36 am

I tested using your time zone and I did find that when I sync up the Tracker Xtreme, I always get the warning that the time differs by more than two minutes.

I then set an Archer and an Allegro to the your time zone and synced, and I didn't receive any time warnings.

So the conclusion is that this is a Tracker Xtreme only problem and we'll log it a bug. We'll look at it next time we update the MicroSurvey Transfer program.

For now, you have to live the message.
Jason Poitras
General Manager
jason.poitras@microsurvey.com
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

TRACKER TIME DIFFERENCES

Postby Richard Sands » Wed Oct 15, 2008 11:21 am

Thanks Jason
Good to know whats going on.
regards
Richard
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

TIME DIFFERENCES

Postby Richard Sands » Wed Jan 14, 2009 2:40 am

Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

TIME DIFFERENCES

Postby Richard Sands » Tue Jan 20, 2009 1:22 pm

I've played around with this and unticked daylight saving, reset the clocks to the exact second, (Haven't tried complete timezone change) and it still persists.
Is this just a Tracker Extreme issue?
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Postby Richard Sands » Wed Feb 11, 2009 2:23 pm

The time differences issue is a real PAIN!
It strips the linework from the imported FG data and I just end up with points.
I allowed MSCAD and MS transfer to do its default stuff and the linework just doesn't feature at all.
I then started a new 2009 job and imported the data from the raw file.
The thing fell over as there were missing points. (in the raw data ie - not in the FG job on Tracker)
I chased those up from Field Genius and ran the raw data file.
Due to my using Multishots for all my traverse work it stalled at every Multishot and asked what I wanted to do.

It'd be nice to be able to have my linework back all connected as per my field survey and for MSCAD to recognise its own 'first cousins' command of Multishots.

I know the linework issue resolves when daylight saving ends but I cant go on leave that long.

As mentioned before the times are same to the second and same time zones on PC & Tracker.

regards
Richard
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Postby Richard Sands » Wed Feb 18, 2009 2:20 pm

So the conclusion is that this is a Tracker Xtreme only problem and we'll log it a bug. We'll look at it next time we update the MicroSurvey Transfer program.
For now, you have to live the message.

What is the current version of MS Transfer? I couldn't find reference to it in the Helpdesk. I;m running Oct 28, 2008.

I don't really care about the message but I do about the stripping of the linework.

Do you still have Trackers (Extremes) you can test this out on?

Since the last FG update FG has behaved oddly on my Tracker - Number pad freezes but only in FG - other applications work fine whilst FG is not.
Only way to fix it is to turn off and remove batteries.
I now find also if I want to survey ARCS that if I invoke an ARC then take the shot it changes to a LINE. I change it back to take the next shot and its reverted to LINE again. This since last update.
regards
Richard
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Postby Jason Poitras » Sun Feb 22, 2009 6:54 pm

Hi Richard,

You have the most recent version of the Transfer program.

We don't use the system time for anything during import, so I highly doubt that the time warning is causing any issues with the linework.

Also your explanation of what happens when you use the three point arc toggle is working correctly. We automatically switch back to line after you shoot the mid point. It has worked like this for at least two years now.
Jason Poitras
General Manager
jason.poitras@microsurvey.com
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Postby Richard Sands » Tue Oct 13, 2009 11:51 pm

Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Postby Matthew Fore » Mon Dec 14, 2009 1:57 pm

Matthew Fore
 
Posts: 35
Joined: Thu Feb 15, 2007 6:11 am
Location: USA - LOUISIANA

Postby Jason Poitras » Mon Dec 14, 2009 2:27 pm

Jason Poitras
General Manager
jason.poitras@microsurvey.com
User avatar
Jason Poitras
Site Admin
 
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Re: TIME DIFFERENCES CAUSING ISSUES

Postby Richard Sands » Thu Oct 14, 2010 1:23 pm

another year and this issue is still about but with a difference.
This year I deliberately didn't change the setting in the Tracker when daylight saving started.
I downloaded into Win 7 on daylight saving time (1 hr ahead of the Tracker) and there was no prompt re time differences.
I left it for a few days and repeated - still no prompt. I then changed the time zone to reflect the current here on Tracker and Win 7 didn't flag anything.

I then downloaded to my Laptop that is Vista and same AEST (daylight saving) and Tracker on AEST (daylight saving) and the prompt re time differences popped up.
Previous years it has been XP Pro and Vista, this year 7 Pro and Vista Business.
It sure is weird.
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania


Return to FieldGenius

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests