Vista 64 Bit

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
John Gallagher
Posts: 64
Joined: Fri Nov 08, 2002 1:35 pm
Location: Long Island New York

Vista 64 Bit

Post by John Gallagher » Thu Feb 19, 2009 6:43 am

Anybody running 2009 on 64 bit Vista?

Any thoughts pro or con would be appreciated.

Thanks.
John Gallagher

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Thu Feb 19, 2009 9:34 am

I would suggest reading this document:

http://microsurvey.com/helpdesk/index.p ... icleid=317
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

John Gallagher
Posts: 64
Joined: Fri Nov 08, 2002 1:35 pm
Location: Long Island New York

Post by John Gallagher » Thu Feb 19, 2009 11:44 am

Thanks Glen,

I checked out that particular article before posting but as it is a year old (and none of the problems would be a real deal breaker if I went with a Vista 64 bit ) I was wondering if anyone actually using it with version 9.2.1.6 and experienced any issues other than those mentioned.
John Gallagher

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada
Contact:

Post by Glen Cameron » Fri Feb 20, 2009 9:55 am

The original issue was reported a year ago but the updated information for 9.2.0 was added to it. Nothing new has come up as yet with 9.2.1.6.

If anything new is found it will be added to the article.
Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Post Reply