MicroSurvey CAD 2010 Service Pack

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

MicroSurvey CAD 2010 Service Pack

Postby JoeH » Wed Aug 25, 2010 2:23 pm

We have an HP Designjet 500 42. Since installing the service pack a couple of days ago, when we plot to it and select 'rotate by 90' on the print settings, it doesn't 'rotate by 90' when printing. If I set the printer defaults to 'rotate by 90' it will only 'rotate by 90' and nothing else.

Any suggestions?
JoeH
 
Posts: 4
Joined: Wed Aug 25, 2010 12:15 pm

Re: MicroSurvey CAD 2010 Service Pack

Postby Brian Sloman » Wed Aug 25, 2010 3:11 pm

You may want to see if there are any updated print drivers available on the HP website. Everything accessed via Print Setup | Properties, is handled directly by the print driver. I'm not sure why updating MSCAD would change this behaviour.

Many of our users use the "Surveyors View" feature (MsTools | Drawing View Rotation | Surveyors View) when they want to rotate a drawing for printing, you may want to give that a try. Since you want to rotate exactly 90-degrees, you can easily define the new horizontal direction (when prompted in the Surveyors View command) by holding down Shift or pressing F8 to activate Ortho mode then click two points that appear North-South of each other on your screen.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Re: MicroSurvey CAD 2010 Service Pack

Postby JoeH » Thu Aug 26, 2010 8:32 am

Thanks for the reply Brian,

I have installed the latest driver from HP and still have the same issue. There is a computer in the office that doesn't have the service pack installed and the same issue doesn't exist on this computer. Also if I print to the HP from any comuputer using acrobat the 'rotate by 90' setting remains at what it was set at.

I am aware of the 'surveyor view', but it seems to be related to the service pack somehow.

Joe
JoeH
 
Posts: 4
Joined: Wed Aug 25, 2010 12:15 pm

Re: MicroSurvey CAD 2010 Service Pack

Postby Brian Sloman » Wed Sep 01, 2010 2:56 pm

Hi, I believe we may have identified the problem and also a workflow to avoid the problem. I don't have a roll printer like the HP 500 to test this your specific setting with, but I have reproduced very similar symptoms with our HP 4250, with options set in the Print Setup | Properties dialog not being used in the final print. Please see the following article in our support helpdesk:
http://microsurvey.com/helpdesk/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=443

If you still have any problems when using this workflow, please submit a technical support ticket and we can look into it further.
http://microsurvey.com/helpdesk/index.php?_m=tickets&_a=submit
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Re: MicroSurvey CAD 2010 Service Pack

Postby Jack Van Beek » Wed Oct 27, 2010 5:32 am

Has there been any follow up on this issue? Your work around does not work for my hp430, and plotting pdf's everytime is wasting a lot of my time. I do not want to have to start changing all my preset borders because of this issue. Everything was fine until I installed this patch. :roll:

Jack....
User avatar
Jack Van Beek
 
Posts: 21
Joined: Thu Apr 29, 2004 11:15 am

Re: MicroSurvey CAD 2010 Service Pack

Postby Brian Sloman » Wed Oct 27, 2010 3:58 pm

Hi, Some users have found that another workaround is to change the Printer settings via Start | Printers and Faxes (Windows XP) or Start | Devices and Printers (Windows 7), rather than from within MicroSurvey CAD via the Print Setup | Properties button. Give that a try, or submit a technical support ticket if you still have any difficulties.
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 399
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Re: MicroSurvey CAD 2010 Service Pack

Postby Jack Van Beek » Fri Apr 08, 2011 9:11 am

Any news on this printing issue? I am still having to create pdfs for all my plotting. Anyone else having trouble? :?:

Cheers...Jack
User avatar
Jack Van Beek
 
Posts: 21
Joined: Thu Apr 29, 2004 11:15 am


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 1 guest