[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
MicroSurvey Software Inc. • View topic - MSCAD 2013 slow to respond

MSCAD 2013 slow to respond

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

MSCAD 2013 slow to respond

Postby wfd144 » Thu Sep 06, 2012 12:00 pm

I just upgraded from MSCAD 2010 to 2013. I like the new features but am finding it frustrating to use. When i perform a lot of operation the cursor lags very badly from the mouse. I have a 2.93 GHz processor and almost 3 GB of RAM. Is anyone else having this issue? Is there a setting I can adjust. I had no problems with 2010.
Thanks
wfd144
 
Posts: 16
Joined: Wed Apr 23, 2008 11:25 am

Re: MSCAD 2013 slow to respond

Postby Richard Sands » Thu Sep 06, 2012 2:13 pm

wfd144 - Do you have any images in the dwg?
Geotiffs do similar here. Even when locked and Off the dwg is tardy.
regards
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Re: MSCAD 2013 slow to respond

Postby upsideatom » Wed Sep 12, 2012 10:39 am

I have the same problem. I switch back to 2010 because it was such a hassle to do simple tasks.
the program seems to be 'thinking' way more and always wants me to regen.
Could it be a setting or because I am on Windows Vista?
upsideatom
 
Posts: 1
Joined: Wed Sep 12, 2012 7:07 am

Re: MSCAD 2013 slow to respond

Postby fjt_aus » Thu Sep 13, 2012 9:43 pm

That will teach me to get all excited about a new release. It's too slow for me as well :(

Same as wfd144, I have a 2.4GHz processor & 2.93GB of RAM. The response speed is just not good enough for regular use. I am also ending up with lots of 'ghosts' of dialog boxes etc on my dwg space. I thought this may be a graphics card issue but I checked via the link (which is broken BTW...I had to hunt around) on the System Requirements help page, but mine is okay. So, what do I do now? Is there an obscure setting I'm missing, or am I stuck using 2010?

Oh, and Richard, that's without images in the dwg.
fjt_aus
 
Posts: 32
Joined: Fri Oct 27, 2006 8:24 pm
Location: South Australia

Re: MSCAD 2013 slow to respond

Postby Ed Gasbarre » Mon Sep 17, 2012 4:37 am

I also have found MSCAD2013 far too slow. No images used, just basic geometry. Something is terribly wrong.
Ed Gasbarre
 
Posts: 41
Joined: Tue Nov 12, 2002 10:26 am
Location: Wooster, Ohio, USA

Re: MSCAD 2013 slow to respond

Postby Hodeho » Mon Sep 17, 2012 9:55 am

I have the same problems as above. It seems to work a little faster if I move the drawing off the network and on to my computer.
Hodeho
 
Posts: 1
Joined: Wed Sep 12, 2012 11:35 am

Re: MSCAD 2013 slow to respond

Postby Eric Anderson » Tue Sep 18, 2012 7:28 am

I've noticed this as well. Especially if I need to zoom way in on a node/end of a line.
Eric Anderson
Senior Survey Technician
Olmsted County Public Works
Rochester, MN
User avatar
Eric Anderson
 
Posts: 97
Joined: Wed Feb 12, 2003 11:25 am
Location: Rochester, MN

Re: MSCAD 2013 slow to respond

Postby Brian Sloman » Fri Sep 21, 2012 6:07 pm

Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Re: MSCAD 2013 slow to respond

Postby Richard Sands » Thu Sep 27, 2012 3:39 pm

Reckon it may be useful for all if we knew what was what - so here's my config
Win 7 Pro 32 bit SP1
Intel Core 2 Duo E8500 3.16 GHz
4 GB Ram

NVIDIA GEForce GTS 250
Driver Version 8.17.12.5896
(says Driver date is 9/7/2010)

Status Bar = BMP

I run dual monitors - 24" & 27"
MSCAD on secondry screen.
I tried on primary but didn't make any apparent difference.

I have not noticed any improvement with HWACCELERATION set to 0

All my other applications work OK with large 350mb images including GIS with same and data sets also loaded.
Richard Sands
 
Posts: 425
Joined: Mon Feb 14, 2005 1:10 pm
Location: Tasmania

Re: MSCAD 2013 slow to respond

Postby Eric Anderson » Tue Oct 02, 2012 4:36 am

Eric Anderson
Senior Survey Technician
Olmsted County Public Works
Rochester, MN
User avatar
Eric Anderson
 
Posts: 97
Joined: Wed Feb 12, 2003 11:25 am
Location: Rochester, MN

Re: MSCAD 2013 slow to respond

Postby Brian Sloman » Wed Oct 03, 2012 9:28 am

Hi, I made an addition to my earlier post - after setting the HWACCELERATION variable, you need to exit and restart the program. When it starts back up, you should see that the "OpenGL" indicator at the bottom of the screen changed to "BMP".
Brian Sloman
Development Manager
MicroSurvey Software Inc.
User avatar
Brian Sloman
Product Manager
 
Posts: 403
Joined: Fri Jan 07, 2005 4:42 pm
Location: Westbank, BC, Canada

Re: MSCAD 2013 slow to respond

Postby Eric Anderson » Thu Oct 04, 2012 5:12 am

Eric Anderson
Senior Survey Technician
Olmsted County Public Works
Rochester, MN
User avatar
Eric Anderson
 
Posts: 97
Joined: Wed Feb 12, 2003 11:25 am
Location: Rochester, MN


Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 9 guests