arrows end points not at endpoints of linework

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Donb
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am

arrows end points not at endpoints of linework

Post by Donb » Fri Mar 15, 2013 6:31 am

In MS 2010 when using the MsAnnotate distance with arrows the endpoints of the arrows are not placed at the endpoints of the lines. This means that if I want to determine the distance between
two endpoints of lines that I had previously added arrows to it is most likely I will end up using the endpoints of the arrow leader by mistake.

Is there a way to have the endpoints of the arrows the same as the endpoints of the lines so this doesn't happen?

Thanks for any help, I'm still new to MS.

Don B

saltitone
Posts: 31
Joined: Wed Aug 20, 2008 12:46 pm
Location: Tulsa, OK

Re: arrows end points not at endpoints of linework

Post by saltitone » Fri Mar 15, 2013 1:07 pm

The way that I solved this is to insert MMARR into a drawing and then key in WBLOCK, set Base Point at end point, select entities, and then save to file that the original MMARR came from. You can do this for MMARR2 as well. MMARR1 is already set to end point.

Donb
Posts: 13
Joined: Wed Jan 30, 2013 9:58 am

Re: arrows end points not at endpoints of linework

Post by Donb » Mon Mar 18, 2013 5:53 am

That is very clever, thanks!

I have one other question. I made a arrow type that is an arc with an small tick mark just up the arc. When I insert this on a line MicroSurvey places on arrow on one side of the line and the other arrow at the other end of the line on the opposite side of the line.

Any ideas how to change this to placing the arrows on the same side of the line?

Thanks,

Don B

Post Reply