Copyclip failure

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Copyclip failure

Postby jhcooley » Mon Sep 22, 2014 2:24 pm

Copyclip, which I use frequently to copy things to multiple paper space tabs, is suddenly not working.

There is no error diagnostic, but when I try to paste, nothing gets pasted. I have tried different drawings to make sure it wasn't a problem with a particular drawing. I also created a new drawing, added a single object, and tried to copy and paste the object. Nada.

Cut is happy to remove an object, but the subsequent paste doesn't paste anything. Cut is now delete. Period.

It seems like nothing makes it to the Windows clipboard, but this is speculation on my part. The clipboard still works fine in Word.

So, what simple, stupid thing am I doing wrong after using copyclip successfully for quite some time?
Posts: 4
Joined: Wed Nov 20, 2013 3:35 pm

Return to MicroSurvey CAD

Who is online

Users browsing this forum: No registered users and 2 guests